summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Warrick2015-06-12 17:47:09 +0200
committerChris Warrick2015-06-12 17:47:18 +0200
commitaee74e7f5c4ec840bffc9a0c8704834d35dbf7af (patch)
tree9f4269f3bf211039860a9d67dfb39d0747da4fc9
parent776cc47f1f6d7e0452dc50b95ba16133ce7b32c6 (diff)
downloadaur-aee74e7f5c4ec840bffc9a0c8704834d35dbf7af.tar.gz
md5sum
Signed-off-by: Chris Warrick <kwpolska@gmail.com>
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
2 files changed, 2 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 953aef561766..7477963d8831 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -11,7 +11,7 @@ pkgbase = python-nikola
makedepends = python2-setuptools
options = !emptydirs
source = https://pypi.python.org/packages/source/N/Nikola/nikola-7.5.1.tar.gz
- md5sums = ed298fb4950baaf1b96c477e497edaa9
+ md5sums = b064411ca587d1bda89748288ef7c2ee
pkgname = python-nikola
depends = python
@@ -32,7 +32,6 @@ pkgname = python-nikola
optdepends = python-requests: for theme and plugin installation, and various web services
optdepends = python-markdown: for Markdown support
optdepends = python-jinja: for Jinja2 themes
- optdepends = python-livereload=2.3.2: for automatically refreshing browsers
optdepends = python-pyphen>=0.9.1: for hyphenation
optdepends = python-pygal=1.7.0: for SVG graph plotting
optdepends = python-typogrify>=2.0.4: for typographical enhancements
@@ -63,7 +62,6 @@ pkgname = python2-nikola
optdepends = python2-requests: for theme and plugin installation, and various web services
optdepends = python2-markdown: for Markdown support
optdepends = python2-jinja: for Jinja2 themes
- optdepends = python2-livereload=2.3.2: for automatically refreshing browsers
optdepends = python2-pyphen>=0.9.1: for hyphenation
optdepends = python2-pygal=1.7.0: for SVG graph plotting
optdepends = python2-typogrify>=2.0.4: for typographical enhancements
diff --git a/PKGBUILD b/PKGBUILD
index f379edbc7906..b7bc85942b74 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,7 +12,7 @@ license=('MIT')
options=(!emptydirs)
makedepends=('python' 'python-setuptools' 'python2' 'python2-setuptools')
source=("https://pypi.python.org/packages/source/N/Nikola/${_pyname}-${pkgver}.tar.gz")
-md5sums=('ed298fb4950baaf1b96c477e497edaa9')
+md5sums=('b064411ca587d1bda89748288ef7c2ee')
build() {
cd "${srcdir}/${_pyname}-${pkgver}"
@@ -28,7 +28,6 @@ package_python-nikola() {
optdepends=('python-requests: for theme and plugin installation, and various web services'
'python-markdown: for Markdown support'
'python-jinja: for Jinja2 themes'
- 'python-livereload=2.3.2: for automatically refreshing browsers'
'python-pyphen>=0.9.1: for hyphenation'
'python-pygal=1.7.0: for SVG graph plotting'
'python-typogrify>=2.0.4: for typographical enhancements'
@@ -54,7 +53,6 @@ package_python2-nikola() {
optdepends=('python2-requests: for theme and plugin installation, and various web services'
'python2-markdown: for Markdown support'
'python2-jinja: for Jinja2 themes'
- 'python2-livereload=2.3.2: for automatically refreshing browsers'
'python2-pyphen>=0.9.1: for hyphenation'
'python2-pygal=1.7.0: for SVG graph plotting'
'python2-typogrify>=2.0.4: for typographical enhancements'