summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Warrick2015-06-10 17:12:46 +0200
committerChris Warrick2015-06-10 17:12:46 +0200
commitd2881571950b1076f6cf3ff3aaa104c2cbf12a7d (patch)
treec9a002d2e784c4c46f2b9030a65bbc0d41cff00b
parent08443c54def544585e627cada9aed8c3a95c655e (diff)
downloadaur-d2881571950b1076f6cf3ff3aaa104c2cbf12a7d.tar.gz
yapsy force version
Signed-off-by: Chris Warrick <kwpolska@gmail.com>
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD12
2 files changed, 12 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ee3c22009849..f62c041528b8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -22,7 +22,7 @@ pkgname = python-nikola
depends = python-mako
depends = python-unidecode
depends = python-lxml
- depends = python-yapsy
+ depends = python-yapsy=1.10.423
depends = python-pyrss2gen
depends = python-dateutil
depends = python-logbook
@@ -32,9 +32,9 @@ pkgname = python-nikola
optdepends = python-requests: for theme and plugin installation, and various web services
optdepends = python-markdown: for Markdown support
optdepends = python-jinja: for Jinja2 themes
- optdepends = python-livereload==2.3.2: for automatically refreshing browsers
+ optdepends = python-livereload=2.3.2: for automatically refreshing browsers
optdepends = python-pyphen>=0.9.1: for hyphenation
- optdepends = python-pygal==1.7.0: for SVG graph plotting
+ optdepends = python-pygal=1.7.0: for SVG graph plotting
optdepends = python-typogrify>=2.0.4: for typographical enhancements
optdepends = python-webassets: for bundling assets
optdepends = ipython-notebook: for ipynb support
@@ -53,7 +53,7 @@ pkgname = python2-nikola
depends = python2-mako
depends = python2-unidecode
depends = python2-lxml
- depends = python2-yapsy
+ depends = python2-yapsy=1.10.423
depends = python2-pyrss2gen
depends = python2-dateutil
depends = python2-logbook
@@ -63,9 +63,9 @@ pkgname = python2-nikola
optdepends = python2-requests: for theme and plugin installation, and various web services
optdepends = python2-markdown: for Markdown support
optdepends = python2-jinja: for Jinja2 themes
- optdepends = python2-livereload==2.3.2: for automatically refreshing browsers
+ optdepends = python2-livereload=2.3.2: for automatically refreshing browsers
optdepends = python2-pyphen>=0.9.1: for hyphenation
- optdepends = python2-pygal==1.7.0: for SVG graph plotting
+ optdepends = python2-pygal=1.7.0: for SVG graph plotting
optdepends = python2-typogrify>=2.0.4: for typographical enhancements
optdepends = python2-webassets: for bundling assets
optdepends = ipython2-notebook: for ipynb support
diff --git a/PKGBUILD b/PKGBUILD
index 25e902284e5c..39ad233a589c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,15 +22,15 @@ build() {
package_python-nikola() {
depends=('python' 'python-doit' 'python-pygments' 'python-pillow'
'python-docutils' 'python-mako' 'python-unidecode' 'python-lxml'
- 'python-yapsy' 'python-pyrss2gen' 'python-dateutil' 'python-logbook'
+ 'python-yapsy=1.10.423' 'python-pyrss2gen' 'python-dateutil' 'python-logbook'
'python-blinker' 'python-natsort')
depends+=('python-nikola-doc')
optdepends=('python-requests: for theme and plugin installation, and various web services'
'python-markdown: for Markdown support'
'python-jinja: for Jinja2 themes'
- 'python-livereload==2.3.2: for automatically refreshing browsers'
+ 'python-livereload=2.3.2: for automatically refreshing browsers'
'python-pyphen>=0.9.1: for hyphenation'
- 'python-pygal==1.7.0: for SVG graph plotting'
+ 'python-pygal=1.7.0: for SVG graph plotting'
'python-typogrify>=2.0.4: for typographical enhancements'
'python-webassets: for bundling assets'
'ipython-notebook: for ipynb support'
@@ -48,15 +48,15 @@ package_python-nikola() {
package_python2-nikola() {
depends=('python2' 'python2-doit' 'python2-pygments' 'python2-pillow'
'python2-docutils' 'python2-mako' 'python2-unidecode' 'python2-lxml'
- 'python2-yapsy' 'python2-pyrss2gen' 'python2-dateutil' 'python2-logbook'
+ 'python2-yapsy=1.10.423' 'python2-pyrss2gen' 'python2-dateutil' 'python2-logbook'
'python2-blinker' 'python2-natsort')
depends+=('python-nikola-doc')
optdepends=('python2-requests: for theme and plugin installation, and various web services'
'python2-markdown: for Markdown support'
'python2-jinja: for Jinja2 themes'
- 'python2-livereload==2.3.2: for automatically refreshing browsers'
+ 'python2-livereload=2.3.2: for automatically refreshing browsers'
'python2-pyphen>=0.9.1: for hyphenation'
- 'python2-pygal==1.7.0: for SVG graph plotting'
+ 'python2-pygal=1.7.0: for SVG graph plotting'
'python2-typogrify>=2.0.4: for typographical enhancements'
'python2-webassets: for bundling assets'
'ipython2-notebook: for ipynb support'