summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLiam Timms2020-09-26 10:18:59 -0400
committerLiam Timms2020-09-26 10:18:59 -0400
commit35a541a3b1b0644f53a173cb23ef607c52f76ca0 (patch)
tree99b3b9d7ae04e478227a4b50cc40946ed99458ef
parentd8929d56bd221a263582fa1516cccc18055c40ec (diff)
downloadaur-35a541a3b1b0644f53a173cb23ef607c52f76ca0.tar.gz
version bump, removal of patch
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD17
2 files changed, 8 insertions, 19 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1e6a173bd051..3d71f14eaaab 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-nipype
pkgdesc = Neuroimaging in python pipelines and interfaces
- pkgver = 1.5.0
- pkgrel = 2
+ pkgver = 1.5.1
+ pkgrel = 1
url = https://github.com/nipy/nipype
arch = any
license = Apache
@@ -36,10 +36,8 @@ pkgbase = python-nipype
optdepends = freesurfer
optdepends = fsl
optdepends = spm12
- source = nipype-1.5.0.tar.gz::https://github.com/nipy/nipype/archive/1.5.0.tar.gz
- source = 0001-DOC-Skip-BIDSDataGrabber-doctest-if-pybids-is-missin.patch
- sha256sums = dbbe74ac99740da749350a6957326bd78d6ba388694b0c09cd92575f111576af
- sha256sums = 50dd1c4093399d05fdf0f6558f5d31ef6fdfd30771c23c54314e190e18a217d2
+ source = nipype-1.5.1.tar.gz::https://github.com/nipy/nipype/archive/1.5.1.tar.gz
+ sha256sums = 9abb28642d54cf52072523f7a2f47139d97c09a17944de0ec4a7719e851e2b77
pkgname = python-nipype
diff --git a/PKGBUILD b/PKGBUILD
index df255fd24e41..4d69fc843afe 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,8 +9,8 @@
pkgname=python-nipype
_name=${pkgname/python-/}
-pkgver=1.5.0
-pkgrel=2
+pkgver=1.5.1
+pkgrel=1
pkgdesc='Neuroimaging in python pipelines and interfaces'
arch=('any')
url='https://github.com/nipy/nipype'
@@ -18,9 +18,8 @@ license=('Apache')
depends=('python-click' 'python-networkx' 'python-nibabel' 'python-numpy' 'python-packaging' 'python-prov' 'python-pydot' 'python-pydotplus' 'python-dateutil' 'python-rdflib>=5.0.0' 'python-scipy' 'python-simplejson' 'python-traits' 'python-filelock' 'python-matplotlib' 'python-numpydoc' 'python-future' 'python-funcsigs' 'python-pytest' 'python-mock' 'python-etelemetry>=0.2.0')
makedepends=('python-sphinx' 'python-sphinxcontrib-napoleon')
optdepends=('python-pybids' 'python-dipy' 'ants-git' '3dslicer' 'afni' 'freesurfer' 'fsl' 'spm12')
-source=("${_name}-${pkgver}.tar.gz::https://github.com/nipy/${_name}/archive/${pkgver}.tar.gz" "0001-DOC-Skip-BIDSDataGrabber-doctest-if-pybids-is-missin.patch")
-sha256sums=('dbbe74ac99740da749350a6957326bd78d6ba388694b0c09cd92575f111576af'
- '50dd1c4093399d05fdf0f6558f5d31ef6fdfd30771c23c54314e190e18a217d2')
+source=("${_name}-${pkgver}.tar.gz::https://github.com/nipy/${_name}/archive/${pkgver}.tar.gz")
+sha256sums=('9abb28642d54cf52072523f7a2f47139d97c09a17944de0ec4a7719e851e2b77')
_setpaths(){
@@ -45,14 +44,6 @@ _setpaths(){
}
-prepare() {
-
- mv 0001-DOC-Skip-BIDSDataGrabber-doctest-if-pybids-is-missin.patch ${srcdir}/${_name}-${pkgver}
- cd ${srcdir}/${_name}-${pkgver}
-
- patch --forward --strip=1 --input=0001-DOC-Skip-BIDSDataGrabber-doctest-if-pybids-is-missin.patch
-}
-
build() {