summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLiam Timms2019-11-13 18:21:43 -0500
committerLiam Timms2019-11-13 18:21:43 -0500
commit4256323992be1cb1f2277ccfc384ca90050c4b52 (patch)
tree70fe787ed4fc47fb4f4b35edc95da9e80ae924bc
parentb4150e200c0e807205fdb67890aa2994530e3771 (diff)
downloadaur-4256323992be1cb1f2277ccfc384ca90050c4b52.tar.gz
updated to version 1.3.1, added new dependency on python-filelock
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9c3f76cb9ae8..231ba5f0f4c6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,11 +1,12 @@
pkgbase = python-nipype
pkgdesc = Neuroimaging in python pipelines and interfaces
- pkgver = 1.2.2
- pkgrel = 5
+ pkgver = 1.3.1
+ pkgrel = 1
url = https://pypi.python.org/pypi/prov/
arch = any
license = Apache
makedepends = python-sphinx
+ depends = python-filelock
depends = python-matplotlib
depends = python-numpy
depends = python-numpydoc
@@ -31,8 +32,8 @@ pkgbase = python-nipype
optdepends = freesurfer
optdepends = fsl
optdepends = spm12
- source = https://github.com/nipy/nipype/archive/1.2.2.tar.gz
- sha256sums = d20bd3c0e325e0de135f44a4b1af88ff8f5de658f92988346aa304d8c9d4c258
+ source = https://github.com/nipy/nipype/archive/1.3.1.tar.gz
+ sha256sums = 5f3e6e26b5dd609f1b78791718bcf22cbebc6195d4dafeacae51c07b46d5278a
pkgname = python-nipype
diff --git a/PKGBUILD b/PKGBUILD
index 2d56d423c109..78f3291f508a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,17 +9,17 @@
pkgname=python-nipype
_name=${pkgname/python-/}
-pkgver=1.2.2
-pkgrel=5
+pkgver=1.3.1
+pkgrel=1
pkgdesc='Neuroimaging in python pipelines and interfaces'
arch=('any')
url='https://pypi.python.org/pypi/prov/'
license=('Apache')
-depends=('python-matplotlib' 'python-numpy' 'python-numpydoc' 'python-scipy' 'python-networkx' 'python-traits' 'python-dateutil' 'python-nibabel' 'python-future' 'python-simplejson' 'python-prov' 'python-click' 'python-funcsigs' 'python-pytest' 'python-mock' 'python-pydotplus' 'python-pydot' 'python-packaging')
+depends=('python-filelock' 'python-matplotlib' 'python-numpy' 'python-numpydoc' 'python-scipy' 'python-networkx' 'python-traits' 'python-dateutil' 'python-nibabel' 'python-future' 'python-simplejson' 'python-prov' 'python-click' 'python-funcsigs' 'python-pytest' 'python-mock' 'python-pydotplus' 'python-pydot' 'python-packaging')
makedepends=('python-sphinx')
optdepends=('python-dipy' 'ants-git' '3dslicer' 'afni' 'freesurfer' 'fsl' 'spm12')
source=("https://github.com/nipy/${_name}/archive/${pkgver}.tar.gz")
-sha256sums=('d20bd3c0e325e0de135f44a4b1af88ff8f5de658f92988346aa304d8c9d4c258')
+sha256sums=('5f3e6e26b5dd609f1b78791718bcf22cbebc6195d4dafeacae51c07b46d5278a')
_setpaths(){