summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarlos Aznarán Laos2022-01-16 10:53:47 -0500
committerCarlos Aznarán Laos2022-01-16 10:53:47 -0500
commitb5ff12d974eb686d895ef92aeae83881a3073f4d (patch)
tree6dedfd1a2bbd02d4a3a8a69f64504611b983d10d
parent9a49422c2522d466022bc8e3ef20d328c132191a (diff)
downloadaur-b5ff12d974eb686d895ef92aeae83881a3073f4d.tar.gz
Version bump to 0.0.25
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD7
2 files changed, 7 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e899c409d59b..563a8b165287 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = python-npx
pkgdesc = Some useful extensions for NumPy
- pkgver = 0.0.24
- pkgrel = 2
+ pkgver = 0.0.25
+ pkgrel = 1
url = https://github.com/nschloe/npx
arch = x86_64
license = custom:BSD-3-clause
checkdepends = python-pytest-codeblocks
makedepends = python-setuptools
depends = python-numpy
- source = https://github.com/nschloe/npx/archive/v0.0.24.tar.gz
- sha512sums = adfd35f181f4cbebccab5641a7b14a7b3aca9ad441fb9c72e32ab4a54416eaaf43c7bbc378cb8a0126279b51223ec6c42d5e4337dfad9e0bf798740aed0df94e
+ source = https://github.com/nschloe/npx/archive/v0.0.25.tar.gz
+ sha512sums = 6e061784b9143aec20384ef8ea716b5d0ba780b4e79eef58009d66be78c17aadc018414122bfa39a8dc28401587db0de58aff998a8c0f7246cbbf8ac60976131
pkgname = python-npx
diff --git a/PKGBUILD b/PKGBUILD
index c8706eecc5e4..0cc536c0870a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,9 @@
# Maintainer: Carlos Aznarán <caznaranl@uni.pe>
-# Maintainer: PumpkinCheshire <me at pumpkincheshire dot top>
_base=npx
pkgname=python-${_base}
pkgdesc="Some useful extensions for NumPy"
-pkgver=0.0.24
-pkgrel=2
+pkgver=0.0.25
+pkgrel=1
arch=('x86_64')
url="https://github.com/nschloe/${_base}"
license=('custom:BSD-3-clause')
@@ -12,7 +11,7 @@ depends=(python-numpy)
makedepends=(python-setuptools)
checkdepends=(python-pytest-codeblocks)
source=(${url}/archive/v${pkgver}.tar.gz)
-sha512sums=('adfd35f181f4cbebccab5641a7b14a7b3aca9ad441fb9c72e32ab4a54416eaaf43c7bbc378cb8a0126279b51223ec6c42d5e4337dfad9e0bf798740aed0df94e')
+sha512sums=('6e061784b9143aec20384ef8ea716b5d0ba780b4e79eef58009d66be78c17aadc018414122bfa39a8dc28401587db0de58aff998a8c0f7246cbbf8ac60976131')
build() {
cd "${_base}-${pkgver}"