summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarlos Aznarán2024-02-02 13:09:32 -0500
committerCarlos Aznarán2024-02-02 13:09:32 -0500
commitd3a72a4de146c9029b91e0deae19bd819e5c70b3 (patch)
treed5f62788440a2c961088bdea53437e9c15e50901
parentc1830e8a3d71871984c028fc148992dd44de1315 (diff)
downloadaur-d3a72a4de146c9029b91e0deae19bd819e5c70b3.tar.gz
Bump version to 0.1.2
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD12
2 files changed, 14 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e4bb7c4f0f18..d444d1a64992 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,17 @@
pkgbase = python-npx
pkgdesc = Some useful extensions for NumPy
- pkgver = 0.1.1
+ pkgver = 0.1.2
pkgrel = 1
- url = https://github.com/nschloe/npx
- arch = x86_64
- license = custom:BSD-3-clause
+ url = https://github.com/sigma-py/npx
+ arch = any
+ license = BSD-3-Clause
checkdepends = python-pytest-codeblocks
makedepends = python-build
- makedepends = python-flit-core
+ makedepends = python-setuptools
makedepends = python-installer
+ makedepends = python-wheel
depends = python-numpy
- source = npx-0.1.1.tar.gz::https://github.com/nschloe/npx/archive/v0.1.1.tar.gz
- sha512sums = c2168c17134e7415dd6bc9ab86475ca6e9bb3c9797b68d407ff4be6177ae4e696d621188f6410d7d636e15f2ed4a45c74884d7f7b128f6f159555e58a00727a6
+ source = npx-0.1.2.tar.gz::https://github.com/sigma-py/npx/archive/v0.1.2.tar.gz
+ sha512sums = f15b206a27426e3dfadc44b945a36919d926e4bdf52b0cf2c5e20c7153157401bb58d026ae7b0f445a77915623b5770a48456a1b4e24cee1e3c0cd4459179e6d
pkgname = python-npx
diff --git a/PKGBUILD b/PKGBUILD
index 1a152e46a025..140b960dbb98 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,16 @@
_base=npx
pkgname=python-${_base}
pkgdesc="Some useful extensions for NumPy"
-pkgver=0.1.1
+pkgver=0.1.2
pkgrel=1
-arch=('x86_64')
-url="https://github.com/nschloe/${_base}"
-license=('custom:BSD-3-clause')
+arch=(any)
+url="https://github.com/sigma-py/${_base}"
+license=(BSD-3-Clause)
depends=(python-numpy)
-makedepends=(python-build python-flit-core python-installer)
+makedepends=(python-build python-setuptools python-installer python-wheel)
checkdepends=(python-pytest-codeblocks)
source=(${_base}-${pkgver}.tar.gz::${url}/archive/v${pkgver}.tar.gz)
-sha512sums=('c2168c17134e7415dd6bc9ab86475ca6e9bb3c9797b68d407ff4be6177ae4e696d621188f6410d7d636e15f2ed4a45c74884d7f7b128f6f159555e58a00727a6')
+sha512sums=('f15b206a27426e3dfadc44b945a36919d926e4bdf52b0cf2c5e20c7153157401bb58d026ae7b0f445a77915623b5770a48456a1b4e24cee1e3c0cd4459179e6d')
build() {
cd ${_base}-${pkgver}