summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorchrisjbillington2022-01-17 12:25:56 +1100
committerchrisjbillington2022-01-17 12:25:56 +1100
commitd2f23a42adbb7efe8c46079c0dda99a9b00b390a (patch)
treeb9c855c036c4eab6c215ac01527125772cefb4ed
parent0753385f179f3e4bbe601a7be5fcf053c75a8a0e (diff)
downloadaur-d2f23a42adbb7efe8c46079c0dda99a9b00b390a.tar.gz
Python 3.10
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 44a571727d64..215d52a73c34 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-numexpr-mkl-bin
pkgdesc = Fast numerical array expression evaluator for Python - with Intel MKL - prebuilt binaries from Anaconda
pkgver = 2.7.3.anaconda1
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/pydata/numexpr
arch = x86_64
license = MIT
@@ -9,8 +9,7 @@ pkgbase = python-numexpr-mkl-bin
depends = python-numpy
provides = python-numexpr
conflicts = python-numexpr
- source = https://repo.anaconda.com/pkgs/main/linux-64/numexpr-2.7.3-py39h22e1b3c_1.tar.bz2
- sha256sums = 106c506740414d9497af7029ff8bab936e2fdc7d27047a1f1176e5bbe157ce2d
+ source = https://repo.anaconda.com/pkgs/main/linux-64/numexpr-2.7.3-py310hd732450_1.tar.bz2
+ sha256sums = 9b1a3e57ea29f06538e8d284a398ef9b81b416ab84166e066256e77fbedd0c4e
pkgname = python-numexpr-mkl-bin
-
diff --git a/PKGBUILD b/PKGBUILD
index bc911b7e5e16..5b4c4fc1271f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,9 +2,9 @@
pkgname=python-numexpr-mkl-bin
_pkgname=numexpr
_pkgver=2.7.3
-_build=py39h22e1b3c_1
+_build=py310hd732450_1
pkgver="${_pkgver}.anaconda${_build##*_}"
-pkgrel=1
+pkgrel=2
pkgdesc="Fast numerical array expression evaluator for Python - with Intel MKL - prebuilt binaries from Anaconda"
arch=('x86_64')
url="https://github.com/pydata/numexpr"
@@ -13,7 +13,7 @@ provides=('python-numexpr')
conflicts=('python-numexpr')
depends=('python-mkl-service' 'python-numpy')
source=("https://repo.anaconda.com/pkgs/main/linux-64/${_pkgname}-${_pkgver}-${_build}.tar.bz2")
-sha256sums=('106c506740414d9497af7029ff8bab936e2fdc7d27047a1f1176e5bbe157ce2d')
+sha256sums=('9b1a3e57ea29f06538e8d284a398ef9b81b416ab84166e066256e77fbedd0c4e')
package() {
mkdir "${pkgdir}/usr"