summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMiguel de Val-Borro2015-07-09 14:46:14 -0400
committerMiguel de Val-Borro2015-07-09 14:46:14 -0400
commit7e756eaf3b5a53e1ddd5418951d035f331f85f38 (patch)
tree50dae7130c388f7a9952488bc525c2bd1bc283e3
downloadaur-7e756eaf3b5a53e1ddd5418951d035f331f85f38.tar.gz
Initial commit
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD22
2 files changed, 36 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..a5259ed4c9ba
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = python-numpy-doc
+ pkgdesc = Documentation for NumPy
+ pkgver = 1.9.1
+ pkgrel = 1
+ url = http://docs.scipy.org
+ arch = any
+ license = BSD
+ makedepends = unzip
+ noextract = python-numpy-doc-1.9.1.zip
+ source = python-numpy-doc-1.9.1.zip::http://docs.scipy.org/doc/numpy/numpy-html-1.9.1.zip
+ md5sums = 8ff2aec1a47e0043be04b77a071871fd
+
+pkgname = python-numpy-doc
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..1665d6798324
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Contributor: piggy1983
+# Maintainer: Patrice Peterson <runiq at archlinux dot us>
+
+pkgname=python-numpy-doc
+pkgver=1.9.1
+pkgrel=1
+pkgdesc="Documentation for NumPy"
+makedepends=('unzip')
+arch=('any')
+url=('http://docs.scipy.org')
+license=('BSD')
+source=("$pkgname-$pkgver.zip::http://docs.scipy.org/doc/numpy/numpy-html-${pkgver}.zip")
+noextract=("$pkgname-$pkgver.zip")
+md5sums=('8ff2aec1a47e0043be04b77a071871fd')
+
+package()
+{
+ install -d "$pkgdir/usr/share/doc/python-numpy/html"
+ unzip -qd "$pkgdir/usr/share/doc/python-numpy/html" "$srcdir/$pkgname-$pkgver.zip"
+ find "$pkgdir/usr/share/doc/python-numpy/html" -type d -exec chmod 755 \{\} \;
+ find "$pkgdir/usr/share/doc/python-numpy/html" -type f -exec chmod 644 \{\} \;
+}