summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorlmwang2021-07-26 15:20:43 -0700
committerlmwang2021-07-26 15:20:43 -0700
commit8ce383a03f703467c61846c6762cbc80e024ee4f (patch)
tree8af8fa8a4e5937dd691d5b717a61883a4ccf9b97
parentb71eb76723b80845c4b1f9c9c09770ab32a22be6 (diff)
downloadaur-8ce383a03f703467c61846c6762cbc80e024ee4f.tar.gz
1.21.1
-rw-r--r--.SRCINFO10
-rwxr-xr-xPKGBUILD4
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1e3c7991c4c5..d016cc93bec6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-numpy-openblas
pkgdesc = Scientific tools for Python - built with openblas
- pkgver = 1.20.3
+ pkgver = 1.21.1
pkgrel = 1
url = http://numpy.org/
arch = i686
@@ -19,12 +19,12 @@ pkgbase = python-numpy-openblas
depends = cython
depends = openblas-lapack
optdepends = python-nose: testsuite
- provides = python3-numpy=1.20.3
- provides = python-numpy=1.20.3
+ provides = python3-numpy=1.21.1
+ provides = python-numpy=1.21.1
conflicts = python3-numpy
conflicts = python-numpy
options = staticlibs
- source = python-numpy-1.20.3.tar.gz::https://github.com/numpy/numpy/releases/download/v1.20.3/numpy-1.20.3.tar.gz
- sha256sums = b7340f0628ce1823c151e3d2a2a8cba2a3ff1357fba4475a24b1816e75c21f90
+ source = python-numpy-1.21.1.tar.gz::https://github.com/numpy/numpy/releases/download/v1.21.1/numpy-1.21.1.tar.gz
+ sha256sums = 504ced5d900fd5724c74ebf5dbb03572c04074bec9baa24b5646c66a2450e654
pkgname = python-numpy-openblas
diff --git a/PKGBUILD b/PKGBUILD
index dd091b223c7e..3da8b7a0e65e 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
# Contributor: Angel "angvp" Velasquez <angvp[at]archlinux.com.ve>
pkgname="python-numpy-openblas"
-pkgver=1.20.3
+pkgver=1.21.1
pkgrel=1
pkgdesc="Scientific tools for Python - built with openblas"
arch=("i686" "x86_64")
@@ -19,7 +19,7 @@ makedepends=('cblas' 'lapack' 'python' 'python-setuptools' 'gcc-fortran' 'python
checkdepends=('python-pytest')
options=('staticlibs')
source=("python-numpy-$pkgver.tar.gz::https://github.com/numpy/numpy/releases/download/v$pkgver/numpy-$pkgver.tar.gz")
-sha256sums=('b7340f0628ce1823c151e3d2a2a8cba2a3ff1357fba4475a24b1816e75c21f90')
+sha256sums=('504ced5d900fd5724c74ebf5dbb03572c04074bec9baa24b5646c66a2450e654')
prepare() {
# https://github.com/numpy/numpy/issues/17390