summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndrew O'Neill2019-05-08 20:47:07 -0400
committerAndrew O'Neill2019-05-08 20:47:07 -0400
commit3877d6586aad53bda73edf95f16032c538ccc1f6 (patch)
tree8fdef0eaecff6e478faa13cd1dd5f3017e5f3403
parentdef7cddd9d3998507e758856d8ec2e20c5bfc506 (diff)
downloadaur-3877d6586aad53bda73edf95f16032c538ccc1f6.tar.gz
Version bump
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
-rw-r--r--python-oci.patch6
3 files changed, 12 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2dbc6f93870a..7028b6c6d4a5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
pkgbase = python-oci
pkgdesc = Python SDK for Oracle Cloud Infrastructure
- pkgver = 2.2.7
+ pkgver = 2.2.8
pkgrel = 1
url = https://github.com/oracle/oci-python-sdk
- arch = any
+ arch = x86_64
license = Apache
makedepends = python-setuptools
depends = python
@@ -16,10 +16,10 @@ pkgbase = python-oci
depends = python-pytz
depends = python-requests
depends = python-six
- source = https://github.com/oracle/oci-python-sdk/archive/v2.2.7.tar.gz
+ source = https://github.com/oracle/oci-python-sdk/archive/v2.2.8.tar.gz
source = python-oci.patch
- sha256sums = 11d9f0609127274d931f1e877e298239f2c4b2266b241d643640bc080566e49a
- sha256sums = a108a28fef656c6ac2d0ee18f35d416c76d9abbd1051423277b447c50985703e
+ sha256sums = 893cda37f9c111d92592dc736c9b714b3a8716f5fe21460f4249fc80419db427
+ sha256sums = 192c6f1297b77ebf03507b79ca2d2cda851feb244c4ebb01ca08e77b54f4ad02
pkgname = python-oci
diff --git a/PKGBUILD b/PKGBUILD
index 29c57b4c1753..d49fb89cf741 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,18 +2,18 @@
pkgname=python-oci
_pyname=oci-python-sdk
-pkgver=2.2.7
+pkgver=2.2.8
pkgrel=1
pkgdesc='Python SDK for Oracle Cloud Infrastructure'
-arch=('any')
+arch=('x86_64')
url='https://github.com/oracle/oci-python-sdk'
license=('Apache')
depends=('python' 'python-pyjwt' 'python-dateutil' 'python-certifi' 'python-cryptography' 'python-idna' 'python-pyopenssl' 'python-pytz' 'python-requests' 'python-six')
makedepends=('python-setuptools')
source=("${url}/archive/v${pkgver}.tar.gz"
"${pkgname}.patch")
-sha256sums=('11d9f0609127274d931f1e877e298239f2c4b2266b241d643640bc080566e49a'
- 'a108a28fef656c6ac2d0ee18f35d416c76d9abbd1051423277b447c50985703e')
+sha256sums=('893cda37f9c111d92592dc736c9b714b3a8716f5fe21460f4249fc80419db427'
+ '192c6f1297b77ebf03507b79ca2d2cda851feb244c4ebb01ca08e77b54f4ad02')
prepare() {
cd "${_pyname}-${pkgver}"
diff --git a/python-oci.patch b/python-oci.patch
index ef36a23a5ec9..433950e109a6 100644
--- a/python-oci.patch
+++ b/python-oci.patch
@@ -1,6 +1,6 @@
-diff -rupN oci-python-sdk-2.2.7/setup.py oci-python-sdk-2.2.7b/setup.py
---- oci-python-sdk-2.2.7/setup.py 2019-04-16 14:42:09.000000000 -0400
-+++ oci-python-sdk-2.2.7b/setup.py 2019-05-01 21:26:47.478459486 -0400
+diff -rupN oci-python-sdk-2.2.8/setup.py oci-python-sdk-2.2.8b/setup.py
+--- oci-python-sdk-2.2.8/setup.py 2019-05-07 15:31:28.000000000 -0400
++++ oci-python-sdk-2.2.8b/setup.py 2019-05-08 20:38:05.211199414 -0400
@@ -30,11 +30,10 @@ with open_relative("README.rst") as f:
requires = [