summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTroy C2015-07-09 15:04:35 -0500
committerTroy C2015-07-09 15:04:35 -0500
commit6c1642f28db47dbcefd2441201bc3104e926f831 (patch)
tree86f2a64e646b652ff64e6178f331fa238152b1e7
parent3fb5b75720c420765cb5d692f40ce76d91941f29 (diff)
downloadaur-6c1642f28db47dbcefd2441201bc3104e926f831.tar.gz
Initial commit to AUR4
-rw-r--r--.SRCINFO20
-rw-r--r--PKGBUILD10
2 files changed, 15 insertions, 15 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2340057cbf01..866142afdd65 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,20 +1,20 @@
-pkgbase = python2-os-diskconfig-python-novaclient-ext
+pkgbase = python-os-diskconfig-python-novaclient-ext
pkgdesc = Disk Config extension for python-novaclient
pkgver = 0.1.2
pkgrel = 3
url = http://pypi.python.org/pypi/os_diskconfig_python_novaclient_ext/
arch = any
license = GPL
- makedepends = python2-setuptools
- depends = python2
- depends = python2-novaclient
- depends = python2-httplib2
- depends = python2-prettytable
- depends = python2-simplejson
- depends = python2-iso8601
- provides = python2-os-diskconfig-python-novaclient-ext=0.1.2
+ makedepends = python-setuptools
+ depends = python
+ depends = python-novaclient
+ depends = python-httplib2
+ depends = python-prettytable
+ depends = python-simplejson
+ depends = python-iso8601
+ provides = python-os-diskconfig-python-novaclient-ext=0.1.2
source = http://pypi.python.org/packages/source/o/os_diskconfig_python_novaclient_ext/os_diskconfig_python_novaclient_ext-0.1.2.tar.gz
md5sums = e52dc0e8459402fa4f493715d26b5dd7
-pkgname = python2-os-diskconfig-python-novaclient-ext
+pkgname = python-os-diskconfig-python-novaclient-ext
diff --git a/PKGBUILD b/PKGBUILD
index f6a5bed526b1..18d4e7a4b038 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,24 @@
# Maintainer: Troy C < rstrox -ta yahoo -tod com >
-pkgname=python2-os-diskconfig-python-novaclient-ext
+pkgname=python-os-diskconfig-python-novaclient-ext
pkgver=0.1.2
pkgrel=3
pkgdesc="Disk Config extension for python-novaclient"
arch=('any')
url="http://pypi.python.org/pypi/os_diskconfig_python_novaclient_ext/"
license=('GPL')
-depends=('python2' 'python2-novaclient' 'python2-httplib2' 'python2-prettytable' 'python2-simplejson' 'python2-iso8601')
-makedepends=('python2-setuptools')
+depends=('python' 'python-novaclient' 'python-httplib2' 'python-prettytable' 'python-simplejson' 'python-iso8601')
+makedepends=('python-setuptools')
provides=("$pkgname=$pkgver")
source=(http://pypi.python.org/packages/source/o/os_diskconfig_python_novaclient_ext/os_diskconfig_python_novaclient_ext-${pkgver}.tar.gz)
md5sums=('e52dc0e8459402fa4f493715d26b5dd7')
build() {
cd "$srcdir/os_diskconfig_python_novaclient_ext-$pkgver"
- python2 setup.py build
+ python setup.py build
}
package() {
cd "$srcdir/os_diskconfig_python_novaclient_ext-$pkgver"
- python2 setup.py install --root=${pkgdir}
+ python setup.py install --root=${pkgdir}
}