summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorcarlwgeorge2017-07-05 11:46:37 -0500
committercarlwgeorge2017-07-05 11:46:37 -0500
commit8eadc4e6975d37858ae47e36b20d52818772f6a2 (patch)
treec67d8469f2a383cbc4e6be990473695c674183ba
parent7d6ee617605863eadf1571d938bf720e362d64f0 (diff)
downloadaur-8eadc4e6975d37858ae47e36b20d52818772f6a2.tar.gz
0.2.1-1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 94e91739e2c6..29ab3d23cba1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,16 @@
# Generated by mksrcinfo v8
-# Tue Apr 4 20:22:06 UTC 2017
+# Wed Jul 5 16:46:10 UTC 2017
pkgbase = python-pdir
pkgdesc = Pretty dir printing with joy
- pkgver = 0.2.0
+ pkgver = 0.2.1
pkgrel = 1
url = https://github.com/laike9m/pdir2
arch = any
license = MIT
makedepends = python-setuptools
makedepends = python2-setuptools
- source = https://files.pythonhosted.org/packages/source/p/pdir2/pdir2-0.2.0.tar.gz
- sha256sums = fc73f509d7d2f7ac1777dcfc98fe34ff539b4c26380a760dc8df26eb30511d9f
+ source = https://files.pythonhosted.org/packages/source/p/pdir2/pdir2-0.2.1.tar.gz
+ sha256sums = baaf07033f71efddb1d1d8f63c4b3a3e66415ed91fb4f8895e746c0cc5c89238
pkgname = python-pdir
depends = python
diff --git a/PKGBUILD b/PKGBUILD
index a982af55a974..33d2ba4cac01 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ _name="pdir2"
_module="${_name%2}"
pkgname=("python-$_module" "python2-$_module")
-pkgver=0.2.0
+pkgver=0.2.1
pkgrel=1
pkgdesc="Pretty dir printing with joy"
arch=("any")
@@ -12,7 +12,7 @@ url="https://github.com/laike9m/$_name"
license=("MIT")
makedepends=("python-setuptools" "python2-setuptools")
source=("https://files.pythonhosted.org/packages/source/${_name:0:1}/$_name/$_name-$pkgver.tar.gz")
-sha256sums=('fc73f509d7d2f7ac1777dcfc98fe34ff539b4c26380a760dc8df26eb30511d9f')
+sha256sums=('baaf07033f71efddb1d1d8f63c4b3a3e66415ed91fb4f8895e746c0cc5c89238')
build() {
cd "$_name-$pkgver"
@@ -24,12 +24,12 @@ package_python-pdir() {
depends=("python")
cd "$_name-$pkgver"
python setup.py install --skip-build --root="$pkgdir" --optimize=1
- install -D --mode 644 --target-directory "$pkgdir/usr/share/licenses/$pkgname" LICENSE
+ install -Dm644 -t "$pkgdir/usr/share/licenses/$pkgname" LICENSE
}
package_python2-pdir() {
depends=("python2" "python2-enum34")
cd "$_name-$pkgver"
python2 setup.py install --skip-build --root="$pkgdir" --optimize=1
- install -D --mode 644 --target-directory "$pkgdir/usr/share/licenses/$pkgname" LICENSE
+ install -Dm644 -t "$pkgdir/usr/share/licenses/$pkgname" LICENSE
}