summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTimothy Redaelli2015-07-14 15:21:49 +0200
committerTimothy Redaelli2015-07-14 15:21:49 +0200
commit0dc2aa4df80045197896d44ac98d307281e5cec8 (patch)
tree8f95fed905389d28788f79d0b11ce5f8f307101d
downloadaur-0dc2aa4df80045197896d44ac98d307281e5cec8.tar.gz
Initial import
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD21
2 files changed, 35 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..a7a7c4f63309
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = python-pgpdump
+ pkgdesc = Python replacement for java.util.Properties.
+ pkgver = 1.4
+ pkgrel = 1
+ url = https://pypi.python.org/pypi/pgpdump
+ arch = any
+ license = MIT
+ depends = python
+ options = !emptydirs
+ source = https://pypi.python.org/packages/source/p/pgpdump/pgpdump-1.4.tar.gz
+ md5sums = b437c28ff9d6a6257a0062c0bbe2a9ec
+
+pkgname = python-pgpdump
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..cafa6b8b2b9b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Timothy Redaelli <timothy.redaelli@gmail.com>
+# Contributor: Milo Mirate <mmirate at gmx dot com>
+pkgname=python-pgpdump
+_pkgname=pgpdump
+pkgver=1.4
+pkgrel=1
+pkgdesc="Python replacement for java.util.Properties."
+arch=('any')
+url="https://pypi.python.org/pypi/pgpdump"
+license=('MIT')
+depends=('python')
+options=(!emptydirs)
+source=("https://pypi.python.org/packages/source/${pkgname:0:1}/$_pkgname/$_pkgname-${pkgver}.tar.gz")
+md5sums=('b437c28ff9d6a6257a0062c0bbe2a9ec')
+
+package() {
+ cd "$_pkgname-$pkgver"
+ python setup.py install --root="$pkgdir/" --optimize=1
+}
+# vim:set ts=2 sw=2 et:
+