summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlireza Ayinmehr2019-03-25 03:47:19 +0430
committerAlireza Ayinmehr2019-03-25 03:47:19 +0430
commite1932704965b118b94bb5e9a2afd82225eb54b68 (patch)
treeae1293208512b9ee7a6d99e8f4feb5af01ad5d75
parent4591e7eaab1251f2a150ba13260240f24a166782 (diff)
downloadaur-e1932704965b118b94bb5e9a2afd82225eb54b68.tar.gz
Fixed python2-pip-git conflicts
-rw-r--r--.SRCINFO1
-rw-r--r--PKGBUILD2
2 files changed, 2 insertions, 1 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 50705785ccd9..0bd357024afc 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -98,5 +98,6 @@ pkgname = python2-pip-git
depends = python2-webencodings
depends = python2-ipaddress
conflicts = python-pyinstall
+ conflicts = python2-pip
replaces = python-pyinstall
diff --git a/PKGBUILD b/PKGBUILD
index 6ab576a59301..ff40fa71644b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -73,7 +73,7 @@ package_python-pip-git() {
package_python2-pip-git() {
depends=("${_deps[@]/#/python2-}" 'python2-ipaddress')
- conflicts=('python-pyinstall')
+ conflicts=('python-pyinstall' 'python2-pip')
replaces=('python-pyinstall')
cd "$srcdir/pip-$pkgver"