summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLoen2016-06-30 11:20:11 +0000
committerLoen2016-06-30 11:20:11 +0000
commite7c157ada4b83f499f9d6c56dc09104cd363ac1b (patch)
tree1acc8b524e8d1d24f7a36ad81b1e78cf65969c4c
parent7771ed95cf9324846d4b0d8c9f2948fd11c042b3 (diff)
downloadaur-e7c157ada4b83f499f9d6c56dc09104cd363ac1b.tar.gz
Initial commit
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f855e861da91..8c21bb64e24b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,4 +1,4 @@
-pkgbase = python-pip
+pkgbase = python-pip-git
pkgdesc = The PyPA recommended tool for installing Python packages
pkgver = 8.1.2
pkgrel = 1
@@ -12,11 +12,11 @@ pkgbase = python-pip
source = git://github.com/pypa/pip
md5sums = SKIP
-pkgname = python-pip
+pkgname = python-pip-git
depends = python
depends = python-setuptools
-pkgname = python2-pip
+pkgname = python2-pip-git
depends = python2
depends = python2-setuptools
conflicts = python-pyinstall
diff --git a/PKGBUILD b/PKGBUILD
index 344ec5426fb6..e292e7de6863 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Christopher Loen <christopherloen at gmail dot com>
-pkgbase='python-pip'
-pkgname=('python-pip' 'python2-pip')
+pkgbase='python-pip-git'
+pkgname=('python-pip-git' 'python2-pip-git')
pkgver='8.1.2'
pkgrel=1
pkgdesc="The PyPA recommended tool for installing Python packages"
@@ -11,7 +11,7 @@ makedepends=('python' 'python-setuptools' 'python2' 'python2-setuptools')
source=('git://github.com/pypa/pip')
md5sums=('SKIP')
-package_python-pip() {
+package_python-pip-git() {
depends=('python' 'python-setuptools')
cd "${srcdir}/pip"
@@ -21,7 +21,7 @@ package_python-pip() {
cp LICENSE.txt "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}
-package_python2-pip() {
+package_python2-pip-git() {
depends=('python2' 'python2-setuptools')
conflicts=('python-pyinstall')
replaces=('python-pyinstall')