summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorloqs2024-03-05 19:27:44 +0000
committerloqs2024-03-05 19:27:44 +0000
commit7095a2071efb1663ddb77f05b611e27095e74250 (patch)
tree1cc645c830a4c6aaf7979dc43f476afb70b9d588
parent9b172352138e7120a3540beba89bbf6cea3749f0 (diff)
downloadaur-7095a2071efb1663ddb77f05b611e27095e74250.tar.gz
Call unittest module directly
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 63aeebd373db..a2adad696274 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,7 +19,7 @@ build() {
check() {
cd pipreqs-$pkgver
- python setup.py test
+ python -m unittest -v
}
package() {