summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPhilip Goto2021-01-06 00:21:27 +0100
committerPhilip Goto2021-01-06 00:21:27 +0100
commit7ecf853f621ba82f19b882d9a5d859bb6d111d41 (patch)
tree682235afe27992b29a370e8c744eb802438648f4
parent6079d61fee2d76202e0c40f3685bce0f9e7bd3a6 (diff)
downloadaur-7ecf853f621ba82f19b882d9a5d859bb6d111d41.tar.gz
Update to 1.3.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD16
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index aed2a9dc1534..839a1005bbe3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = python-plac
pkgdesc = The smartest command line arguments parser in the world
- pkgver = 1.2.0
+ pkgver = 1.3.0
pkgrel = 1
url = https://pypi.org/project/plac/
arch = any
license = BSD
makedepends = python-setuptools
depends = python
- source = https://files.pythonhosted.org/packages/f6/79/6d2ddecf6949da3e1f5791d0fb4bd9db826a06294e2422f5da343ef90ce9/plac-1.2.0.tar.gz
- sha256sums = ca03587234e5bdd2a3fa96f19a04a01ebb5b0cd66d48ecb5a54d42bc9b287320
+ source = https://files.pythonhosted.org/packages/7c/c0/404e96279ab563a98ca9fe9b7e1dfdd06e3f5ef26af965d62f706385c3bf/plac-1.3.0.tar.gz
+ sha256sums = 2e6422d966ca2cbe30353ad13f1c44fddfa71f8445fb54fff0169d3c982101be
pkgname = python-plac
diff --git a/PKGBUILD b/PKGBUILD
index c8a98a809c0d..dc99b97fc701 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Ryan Gonzalez <rymg19@gmail.com>
pkgname=python-plac
-pkgver=1.2.0
+pkgver=1.3.0
pkgrel=1
pkgdesc="The smartest command line arguments parser in the world"
url="https://pypi.org/project/plac/"
@@ -10,17 +10,17 @@ depends=(python)
makedepends=(python-setuptools)
license=(BSD)
arch=(any)
-source=("https://files.pythonhosted.org/packages/f6/79/6d2ddecf6949da3e1f5791d0fb4bd9db826a06294e2422f5da343ef90ce9/plac-1.2.0.tar.gz")
-sha256sums=('ca03587234e5bdd2a3fa96f19a04a01ebb5b0cd66d48ecb5a54d42bc9b287320')
+source=("https://files.pythonhosted.org/packages/7c/c0/404e96279ab563a98ca9fe9b7e1dfdd06e3f5ef26af965d62f706385c3bf/plac-1.3.0.tar.gz")
+sha256sums=('2e6422d966ca2cbe30353ad13f1c44fddfa71f8445fb54fff0169d3c982101be')
build() {
- cd "plac-${pkgver}"
- python setup.py build
+ cd "plac-${pkgver}"
+ python setup.py build
}
package() {
- cd "plac-${pkgver}"
- python setup.py install --skip-build --root="${pkgdir}" --optimize=1
- install -Dm644 LICENSE.txt "${pkgdir}/usr/share/licenses/python-plac/LICENSE"
+ cd "plac-${pkgver}"
+ python setup.py install --skip-build --root="${pkgdir}" --optimize=1
+ install -Dm644 LICENSE.txt "${pkgdir}/usr/share/licenses/python-plac/LICENSE"
}