summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDimitrios Vogiatzis2018-05-01 11:37:32 -0400
committerDimitrios Vogiatzis2018-05-01 11:37:32 -0400
commitf1d110ab14b25d5a2bbce4ffcfffad11e367e8d8 (patch)
tree9b4a07a2fd637b59fdc32f097bca3d4546dc65e9
parent25a54aeb6a1bb1ebf622d995a807a963af90ddfc (diff)
downloadaur-f1d110ab14b25d5a2bbce4ffcfffad11e367e8d8.tar.gz
Switched from git tags to release tarball.
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD6
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 03460744d9a4..8d4a08d12830 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -8,8 +8,8 @@ pkgbase = python-plexapi
depends = python-requests
depends = python-tqdm
depends = python-websocket-client
- source = python-plexapi::git://github.com/pkkid/python-plexapi.git#tag=3.0.6
- md5sums = SKIP
+ source = python-plexapi-3.0.6.tar.gz::https://github.com/pkkid/python-plexapi/archive/3.0.6.tar.gz
+ sha256sums = d43947afb640d47a12525fea24c9d9e1afc80e7fbc7991666184bd942dae130d
pkgname = python-plexapi
diff --git a/PKGBUILD b/PKGBUILD
index 4250db75cb4e..6134afc4be49 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,11 +11,11 @@ depends=('python-requests'
'python-tqdm'
'python-websocket-client')
makedepends=()
-source=("$pkgname"::"git://github.com/pkkid/python-plexapi.git#tag=${pkgver}")
-md5sums=('SKIP')
+source=("$pkgname-$pkgver.tar.gz::https://github.com/pkkid/python-plexapi/archive/$pkgver.tar.gz")
+sha256sums=('d43947afb640d47a12525fea24c9d9e1afc80e7fbc7991666184bd942dae130d')
package() {
- cd "$pkgname"
+ cd "$pkgname-$pkgver"
python ./setup.py install --root="$pkgdir/" --prefix=/usr --optimize=1
install -Dm644 LICENSE.txt "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}