summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPhilipp A2019-10-15 14:14:20 +0200
committerPhilipp A2019-10-15 14:14:20 +0200
commitfcea5697a109ddc1a173a9640215014a9ef6deda (patch)
tree56d08336c41d03298ff1079298a6cad95ed9ad2c
parentf691fccd65b770f372acbf433758a0734ce76edc (diff)
downloadaur-fcea5697a109ddc1a173a9640215014a9ef6deda.tar.gz
v0.6.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD9
2 files changed, 9 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0600122ad2c4..b476e1fa958c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-plotnine
pkgdesc = A grammar of graphics for python
- pkgver = 0.5.1
+ pkgver = 0.6.0
pkgrel = 1
url = https://github.com/has2k1/plotnine
arch = any
@@ -17,9 +17,9 @@ pkgbase = python-plotnine
depends = python-descartes>=1.1.0
optdepends = python-scikit-learn: gaussian process smoothing, kernel density implementation
optdepends = python-scikit-misc: loess smooting
- noextract = plotnine-0.5.1-py2.py3-none-any.whl
- source = https://files.pythonhosted.org/packages/py2.py3/p/plotnine/plotnine-0.5.1-py2.py3-none-any.whl
- sha256sums = 0d8b44a6e433a9303231f2d402c5b898f50c04809a2fee8e393dc79a2d8d762d
+ noextract = plotnine-0.6.0-py3-none-any.whl
+ source = https://files.pythonhosted.org/packages/py3/p/plotnine/plotnine-0.6.0-py3-none-any.whl
+ sha256sums = c271d08edf276f6be09951a4544a1116fc7aa6bc68cadef1b05e29c26ff5f683
pkgname = python-plotnine
diff --git a/PKGBUILD b/PKGBUILD
index 0b6c48975795..bc11c0405c36 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
_name=plotnine
pkgname=python-$_name
-pkgver=0.5.1
+pkgver=0.6.0
pkgrel=1
pkgdesc='A grammar of graphics for python'
arch=(any)
@@ -22,10 +22,11 @@ optdepends=(
'python-scikit-learn: gaussian process smoothing, kernel density implementation'
'python-scikit-misc: loess smooting'
)
-_wheel="$_name-$pkgver-py2.py3-none-any.whl"
-source=("https://files.pythonhosted.org/packages/py2.py3/${_name::1}/$_name/$_wheel")
+_pyarch=py3
+_wheel="$_name-$pkgver-$_pyarch-none-any.whl"
+source=("https://files.pythonhosted.org/packages/$_pyarch/${_name::1}/$_name/$_wheel")
noextract=("$_wheel")
-sha256sums=('0d8b44a6e433a9303231f2d402c5b898f50c04809a2fee8e393dc79a2d8d762d')
+sha256sums=('c271d08edf276f6be09951a4544a1116fc7aa6bc68cadef1b05e29c26ff5f683')
package() {
pip install --compile --no-deps --ignore-installed --root="$pkgdir" "$_wheel"