summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDario Giovannetti2015-06-14 12:08:18 +0800
committerDario Giovannetti2015-06-14 12:08:18 +0800
commit96ae29eb2097f5e6e5f132a23bd09cb773aa9742 (patch)
tree1bed9854c71c1145b2cc0b42327ecbb828400ec5
downloadaur-96ae29eb2097f5e6e5f132a23bd09cb773aa9742.tar.gz
Init commit
-rw-r--r--.SRCINFO13
-rw-r--r--.gitignore3
-rw-r--r--PKGBUILD17
3 files changed, 33 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..24afc1d48d59
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = python-plural
+ pkgdesc = Python function that returns the needed variation of a word.
+ pkgver = 1.0.1
+ pkgrel = 1
+ url = https://github.com/kynikos/lib.py.plural
+ arch = any
+ license = GPL3
+ depends = python
+ source = http://downloads.sourceforge.net/project/kynikos/lib.py.plural/python-plural-1.0.1.tar.bz2
+ sha256sums = ccce3446ee4e9728912d1395bee4e61ff88ff3230615c96912272de6e05a42da
+
+pkgname = python-plural
+
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..ce545b6647c7
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,3 @@
+/python-plural
+/*.pkg.tar.xz
+/*.src.tar.gz
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d092704e0a56
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Dario Giovannetti <dev at dariogiovannetti dot net>
+
+pkgname='python-plural'
+pkgver='1.0.1'
+pkgrel=1
+pkgdesc="Python function that returns the needed variation of a word."
+arch=('any')
+url="https://github.com/kynikos/lib.py.plural"
+license=('GPL3')
+depends=('python')
+source=("http://downloads.sourceforge.net/project/kynikos/lib.py.plural/$pkgname-$pkgver.tar.bz2")
+sha256sums=('ccce3446ee4e9728912d1395bee4e61ff88ff3230615c96912272de6e05a42da')
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ python setup.py install --root="$pkgdir" --optimize=1
+}