summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFede2016-08-07 20:29:57 +0200
committerFede2016-08-07 20:29:57 +0200
commit1c0c2fa47a46c0928c7951f801e693762dddcb0b (patch)
tree5ea800bc73f8dd99134cad0e8199f4bbe4ebd5f7
parentec5f9f1842b83831d25410fa32a193bf8c7ae801 (diff)
downloadaur-1c0c2fa47a46c0928c7951f801e693762dddcb0b.tar.gz
Fixed makedepends
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD6
2 files changed, 3 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7970a02ca3d2..5fc34ce7d84f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -5,6 +5,8 @@ pkgbase = python-polyline
url = https://github.com/hicsail/polyline
arch = any
license = MIT
+ makedepends = python2-setuptools
+ makedepends = python-setuptools
source = https://github.com/hicsail/polyline/archive/v1.3.tar.gz
md5sums = b153232f7b2ac11c9976c54fcc93aaf5
diff --git a/PKGBUILD b/PKGBUILD
index 85da5830530b..35b7adfc20d0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,12 +6,8 @@ pkgdesc="A Python implementation of Google's Encoded Polyline Algorithm Format."
arch=("any")
url="https://github.com/hicsail/polyline"
license=('MIT')
+makedepends=("python2-setuptools" "python-setuptools")
source=("https://github.com/hicsail/polyline/archive/v$pkgver.tar.gz")
-build() {
- cd "$srcdir/polyline-$pkgver"
- ls -al
- python2 setup.py build
-}
package_python-polyline() {
depends=("python")