summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatthew Gamble2016-12-30 14:41:53 +1100
committerMatthew Gamble2016-12-30 14:41:53 +1100
commite29f52fb5e4dac10020b20a75aac3c88e8ad98a6 (patch)
treee91b203628172d9268ffc7dc060ada9f52ce8de5
parente00bf4fc3a7942382bfa8a8e171db646eb7ed510 (diff)
downloadaur-e29f52fb5e4dac10020b20a75aac3c88e8ad98a6.tar.gz
Code style cleanup
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index daa335a5e73c..4f622fa06bc9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,15 +4,15 @@ pkgname=python-proc
pkgver=0.9.1
pkgrel=1
pkgdesc="Simple interface to Linux process information"
+arch=("any")
url="https://github.com/xolox/python-proc"
-license=('MIT')
-depends=('python' 'python-coloredlogs' 'python-executor' 'python-humanfriendly' 'python-property-manager')
-source=("https://github.com/xolox/${pkgname}/archive/${pkgver}.tar.gz")
-md5sums=('9c6452e3025fbd80ee0eec10cc5aafc7')
-arch=('any')
+license=("MIT")
+depends=("python" "python-coloredlogs" "python-executor" "python-humanfriendly" "python-property-manager")
+source=("https://github.com/xolox/python-proc/archive/${pkgver}.tar.gz")
+md5sums=("9c6452e3025fbd80ee0eec10cc5aafc7")
package() {
- cd "${srcdir}/${pkgname}-${pkgver}"
+ cd "python-proc-${pkgver}"
python setup.py install --root="${pkgdir}" --optimize=1
- install -Dm644 LICENSE.txt "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE.txt"
+ install -Dm644 LICENSE.txt "${pkgdir}/usr/share/licenses/python-proc/LICENSE.txt"
}