summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Blakeney2019-07-27 09:11:07 +1000
committerMark Blakeney2019-07-27 09:11:07 +1000
commit5cf6ff96619e9163f81dd17f0260b06b16313d65 (patch)
treeb61023051e88f0d3d7f51886d7ff1a154de7a5ae
parent9488263c813a64d5a7066ad942bca500271f57dd (diff)
downloadaur-5cf6ff96619e9163f81dd17f0260b06b16313d65.tar.gz
Update to 4.3.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c57be13fc5da..ae2e35dc98ef 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = python-ptvsd
pkgdesc = Python debugger package for use with Visual Studio and Visual Studio Code
- pkgver = 4.2.10
- pkgrel = 2
+ pkgver = 4.3.0
+ pkgrel = 1
url = https://github.com/microsoft/ptvsd
arch = x86_64
license = MIT
makedepends = python-setuptools
depends = python>=3.4
- source = python-ptvsd-4.2.10.tar.gz::https://github.com/microsoft/ptvsd/archive/v4.2.10.tar.gz
- sha1sums = 101e1784e9ddd7761e443b58e5ba35eed35c699e
+ source = python-ptvsd-4.3.0.tar.gz::https://github.com/microsoft/ptvsd/archive/v4.3.0.tar.gz
+ sha1sums = a13b9deea2090637bcfb85630cb8954c23500fdb
pkgname = python-ptvsd
diff --git a/PKGBUILD b/PKGBUILD
index 7ad637401080..0cdaffe09a5f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: mark.blakeney at bullet-systems dot net
_pkgname=ptvsd
pkgname=python-$_pkgname
-pkgver=4.2.10
-pkgrel=2
+pkgver=4.3.0
+pkgrel=1
pkgdesc="Python debugger package for use with Visual Studio and Visual Studio Code"
url="https://github.com/microsoft/$_pkgname"
license=("MIT")
@@ -10,7 +10,7 @@ arch=("x86_64")
depends=("python>=3.4")
makedepends=("python-setuptools")
source=("$pkgname-$pkgver.tar.gz::$url/archive/v$pkgver.tar.gz")
-sha1sums=('101e1784e9ddd7761e443b58e5ba35eed35c699e')
+sha1sums=('a13b9deea2090637bcfb85630cb8954c23500fdb')
# These are python2 files required for legacy support of the package on
# non-Arch systems. These all fail to byte-compile which causes package
@@ -35,7 +35,7 @@ _badfiles=(
build() {
cd $_pkgname-$pkgver
- _vers="$pkgver-$pkgrel-arch"
+ _vers="$pkgver-$pkgrel"
echo "Setting build version to $_vers in $PWD/setup.py"
sed -i "/version=/s/=.*/=\'$_vers\',/" setup.py