summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLuis Martinez2022-05-10 01:50:59 -0500
committerLuis Martinez2022-05-10 01:50:59 -0500
commit74a8e378a11eb3a2078c4ec2c58b2cb0ada337bd (patch)
treef9affb76514dc81f4ef53e1b8e19aa96817ba1be
parente5ef7e10bcb37208666bcb0b28b09bc8e4eb6855 (diff)
downloadaur-74a8e378a11eb3a2078c4ec2c58b2cb0ada337bd.tar.gz
update to 2.0.9
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fb68ab5d1794..c06aa48d7350 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-pycaption
pkgdesc = Python module to read/write popular video caption formats
- pkgver = 2.0.8
+ pkgver = 2.0.9
pkgrel = 1
url = https://github.com/pbs/pycaption
arch = any
@@ -14,7 +14,7 @@ pkgbase = python-pycaption
depends = python-beautifulsoup4
depends = python-lxml
depends = python-cssutils
- source = python-pycaption-2.0.8.tar.gz::https://files.pythonhosted.org/packages/source/p/pycaption/pycaption-2.0.8.tar.gz
- sha256sums = deed87d38e7f03c0a4ecedad7914b937bf698ed00f46ad15ee94ec9560e98797
+ source = python-pycaption-2.0.9.tar.gz::https://files.pythonhosted.org/packages/source/p/pycaption/pycaption-2.0.9.tar.gz
+ sha256sums = a9d434a13fc387566d2a329c7ea1ce423034cf6deb8b28757123bc05656840c5
pkgname = python-pycaption
diff --git a/PKGBUILD b/PKGBUILD
index 4986d227678a..24fe868b5ca9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: bitwave
pkgname=python-pycaption
-pkgver=2.0.8
+pkgver=2.0.9
pkgrel=1
pkgdesc="Python module to read/write popular video caption formats"
arch=('any')
@@ -13,11 +13,11 @@ depends=('python-beautifulsoup4' 'python-lxml' 'python-cssutils')
makedepends=('python-setuptools' 'python-build' 'python-installer' 'python-wheel')
checkdepends=('python-pytest' 'python-pytest-lazy-fixture')
source=("$pkgname-$pkgver.tar.gz::https://files.pythonhosted.org/packages/source/p/pycaption/pycaption-$pkgver.tar.gz")
-sha256sums=('deed87d38e7f03c0a4ecedad7914b937bf698ed00f46ad15ee94ec9560e98797')
+sha256sums=('a9d434a13fc387566d2a329c7ea1ce423034cf6deb8b28757123bc05656840c5')
prepare() {
cd "pycaption-$pkgver"
- sed -i "/packages=/s/()/(exclude=('tests*',))/" setup.py
+ sed -i "/packages=/s/()/(exclude=['tests*'])/" setup.py
}
build() {