summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMorten Linderud2018-03-22 09:56:18 +0100
committerMorten Linderud2018-03-22 09:56:18 +0100
commitecf2c37b867012ecc94f4a80989dc1e71687d117 (patch)
treebcfc69852288f40be89615fd235c1fac09c05f9d
parent73afd680345620dcb176d71f5fbe28e87c948a05 (diff)
downloadaur-ecf2c37b867012ecc94f4a80989dc1e71687d117.tar.gz
upgpkg: python-pychromecast 2.1.0-1
upstream release Updated python-pychromecast Signed-off-by: Morten Linderud <morten@linderud.pw>
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD10
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ac1bd0a8c7ef..5f35dbb31c3a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Sat Dec 16 10:59:25 UTC 2017
+# Thu Mar 22 08:56:19 UTC 2018
pkgbase = python-pychromecast
pkgdesc = Library for Python 2 and 3 to communicate with the Google Chromecast
- pkgver = 1.0.3
+ pkgver = 2.1.0
pkgrel = 1
url = https://github.com/balloob/pychromecast
arch = any
@@ -11,8 +11,8 @@ pkgbase = python-pychromecast
makedepends = python-setuptools
makedepends = python2
makedepends = python2-setuptools
- source = python-pychromecast-1.0.3.tar.gz::https://github.com/balloob/pychromecast/archive/1.0.3.tar.gz
- sha512sums = 48f0d7ae9fb00f4c5c469d805ae70ff612f7b2b47399cd568d2445998da248e33879af5e80406f63c312ef75732780375aca2ab0b9abf64158b8be05d80cf0d5
+ source = python-pychromecast-2.1.0.tar.gz::https://github.com/balloob/pychromecast/archive/2.1.0.tar.gz
+ sha512sums = d532bfe50118c647a69f26c7dffe25dc30ede80253f7eb6d33f67ba5bddaf189608285559a5d3be80110300ca7b217ae384b1ad323a0241bc7756903939e2c0f
pkgname = python-pychromecast
depends = python
diff --git a/PKGBUILD b/PKGBUILD
index 89285b37d4ae..ccdd40f2e575 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,9 +2,9 @@
# Maitnainer: Morten Linderud <morten@linderud.pw>
pkgbase=python-pychromecast
-_pkgname=pychromecast
pkgname=('python-pychromecast' 'python2-pychromecast')
-pkgver=1.0.3
+_pkgname=pychromecast
+pkgver=2.1.0
pkgrel=1
pkgdesc='Library for Python 2 and 3 to communicate with the Google Chromecast'
arch=('any')
@@ -13,17 +13,17 @@ license=('MIT')
makedepends=('python' 'python-setuptools'
'python2' 'python2-setuptools')
source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
-sha512sums=('48f0d7ae9fb00f4c5c469d805ae70ff612f7b2b47399cd568d2445998da248e33879af5e80406f63c312ef75732780375aca2ab0b9abf64158b8be05d80cf0d5')
+sha512sums=('d532bfe50118c647a69f26c7dffe25dc30ede80253f7eb6d33f67ba5bddaf189608285559a5d3be80110300ca7b217ae384b1ad323a0241bc7756903939e2c0f')
prepare() {
cp -a $_pkgname-$pkgver{,-py2}
}
build() {
- cd $_pkgname-$pkgver
+ cd "$srcdir/$_pkgname-$pkgver"
python setup.py build
- cd ../$_pkgname-$pkgver-py2
+ cd "$srcdir/$_pkgname-$pkgver-py2"
python2 setup.py build
}