summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDimitris Kiziridis2020-05-14 15:46:56 +0300
committerDimitris Kiziridis2020-05-14 15:46:56 +0300
commit71dcaa2c810ae895e2ad5c42f9147d84da689f05 (patch)
treecfd95f29b64fe5bd3a19654e166dab541a2cfafb
parent5654e24d0af4fc2743ae810540f0503ebcf039a3 (diff)
downloadaur-71dcaa2c810ae895e2ad5c42f9147d84da689f05.tar.gz
sanitize pkgbuild
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0314c2ef3850..bde3168bd599 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,5 +29,5 @@ build() {
package() {
cd pydantic
python setup.py install --root="${pkgdir}"/ --optimize=1 --skip-build
- install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname%-git}/LICENSE"
+ install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
} \ No newline at end of file