summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarlos Aznarán2024-01-26 13:21:08 -0500
committerCarlos Aznarán2024-01-26 13:21:08 -0500
commitaa160e0ca0d8d6d27eda213cdf98bab6a86baddc (patch)
tree75344867f6c0e91e1e79727dda2111e1194fc9ae
parentf144eec37b822fcb68bc1ffae1efa81e083788cb (diff)
downloadaur-python-pyfftw.tar.gz
Skip some tests
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2f38dfa30520..554720ec0973 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -38,7 +38,10 @@ check() {
cd ${_base}-${pkgver}
python -m venv --system-site-packages test-env
test-env/bin/python -m installer dist/*.whl
- test-env/bin/python -m pytest
+ # https://github.com/pyFFTW/pyFFTW/pull/370
+ test-env/bin/python -m pytest \
+ --ignore=tests/test_pyfftw_scipy_fft.py \
+ --ignore=tests/test_pyfftw_scipy_interface.py
}
package() {