summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorzwindl2018-11-24 18:36:54 +0800
committerzwindl2018-11-24 18:36:54 +0800
commit8f46ccd9657bd9ff0bebc080837a7c2f3dfbd6a9 (patch)
tree7387ce09513e02fabb5dbf01eebbe297089ec426
parent8d9c9f5e9582e243622789af3218cb7fc6348826 (diff)
downloadaur-8f46ccd9657bd9ff0bebc080837a7c2f3dfbd6a9.tar.gz
0.9.0.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD9
2 files changed, 10 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 08c9ee3c956d..e138e05dfe90 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = python-pygdbmi
pkgdesc = Parse gdb machine interface output with Python
- pkgver = 0.8.3.0
+ pkgver = 0.9.0.0
pkgrel = 1
url = https://github.com/cs01/pygdbmi
arch = any
license = MIT
makedepends = python-setuptools
depends = python
- source = https://github.com/cs01/pygdbmi/archive/0.8.3.0.tar.gz
- md5sums = 19ff554f4d417aa5e19b4d5cffdff314
+ source = https://github.com/cs01/pygdbmi/archive/0.9.0.0.tar.gz
+ md5sums = 40c9174051b022774728c4cee8322681
pkgname = python-pygdbmi
depends = python
diff --git a/PKGBUILD b/PKGBUILD
index 4295e2ee8aec..bda5da5723ad 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
pkgbase=('python-pygdbmi')
pkgname=('python-pygdbmi')
_module='pygdbmi'
-pkgver=0.8.3.0
+pkgver=0.9.0.0
pkgrel=1
pkgdesc="Parse gdb machine interface output with Python"
url="https://github.com/cs01/pygdbmi"
@@ -11,10 +11,15 @@ license=('MIT')
arch=('any')
source=("https://files.pythonhosted.org/packages/source/p/pygdbmi/pygdbmi-${pkgver}.tar.gz")
source=("https://github.com/cs01/pygdbmi/archive/${pkgver}.tar.gz")
-md5sums=('19ff554f4d417aa5e19b4d5cffdff314')
+md5sums=('40c9174051b022774728c4cee8322681')
+
+prepare() {
+ cd "${srcdir}/${_module}-${pkgver}"
+}
build() {
cd "${srcdir}/${_module}-${pkgver}"
+ rm -rf tests
python setup.py build
}