summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorrazer2017-06-03 08:53:43 +0200
committerrazer2017-06-03 08:53:43 +0200
commit66565d5e2b9ad14b6bc5adfccb12fb206a2deb43 (patch)
tree06a1eaafbfff5a93a87abf3f52d4b25cfb495a2f
parent839fe61730d155cf419610acdddffd786862f76f (diff)
downloadaur-66565d5e2b9ad14b6bc5adfccb12fb206a2deb43.tar.gz
Version bump
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD14
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fccd541a3a26..a4e15bc9aef1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = python-pylint-plugin-utils
pkgdesc = Utilities and helpers for writing Pylint plugins
- pkgver = 0.2.3
+ pkgver = 0.2.6
pkgrel = 1
url = https://github.com/landscapeio/pylint-plugin-utils
arch = any
license = GPL2
makedepends = python-setuptools
depends = python
- source = https://github.com/landscapeio/pylint-plugin-utils/archive/0.2.3.tar.gz
- md5sums = 392bdb012310a621242c17365b9947c5
+ source = https://pypi.io/packages/source/p/pylint-plugin-utils/pylint-plugin-utils-0.2.6.tar.gz
+ md5sums = 85a2af1e5775351f300e044c24052ff7
pkgname = python-pylint-plugin-utils
diff --git a/PKGBUILD b/PKGBUILD
index 26b15b737903..952b6c18e816 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
-# Maintainer: Sven-Hendrik Haase <sh@lutzhaase.com>
-_pkgname=pylint-plugin-utils
+# Maintainer: razer <razer[at]neuf[dot]fr>
pkgname=python-pylint-plugin-utils
-pkgver=0.2.3
+_pypi_pkgname=pylint-plugin-utils
+pkgver=0.2.6
pkgrel=1
pkgdesc="Utilities and helpers for writing Pylint plugins"
arch=('any')
@@ -9,17 +9,17 @@ url="https://github.com/landscapeio/pylint-plugin-utils"
license=('GPL2')
depends=('python')
makedepends=('python-setuptools')
-source=(https://github.com/landscapeio/pylint-plugin-utils/archive/${pkgver}.tar.gz)
-md5sums=('c09c298cc2b5f1af0831edf7455228e7')
+source=("https://pypi.io/packages/source/p/pylint-plugin-utils/${_pypi_pkgname}-${pkgver}.tar.gz")
+md5sums=('85a2af1e5775351f300e044c24052ff7')
build() {
- cd "${_pkgname}-${pkgver}"
+ cd "${_pypi_pkgname}-${pkgver}"
python setup.py build
}
package() {
- cd "${_pkgname}-${pkgver}"
+ cd "${_pypi_pkgname}-${pkgver}"
python setup.py install --prefix="/usr" --root="${pkgdir}" --optimize=1
install -Dm755 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}"/LICENSE