summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorXiretza2021-07-12 14:48:16 +0200
committerXiretza2021-07-12 14:48:16 +0200
commitdc440ba0202b7d25c41b98644fc32f5beccfe158 (patch)
tree31386c11f066b6923aabd0a635c505f976fb7a59
parent5b7712f7e310d64cee7600b5d48a70ab169305c7 (diff)
downloadaur-dc440ba0202b7d25c41b98644fc32f5beccfe158.tar.gz
Enable tests
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ac6ff8970c15..b84663b55ac4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,7 +20,8 @@ build() {
check(){
cd "$_pkgname-$pkgver"
- #pytest
+ touch tests/__init__.py
+ pytest --override-ini 'python_files=*' tests/
}
package() {