summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlex W2016-06-01 20:39:01 +0100
committerAlex W2016-06-01 20:39:01 +0100
commit18b8ef14bf86c6da6fe13fa1f9252db35d4fab57 (patch)
tree59c5f2e1f52c292111763dc9df3efa5d1451bd67
downloadaur-18b8ef14bf86c6da6fe13fa1f9252db35d4fab57.tar.gz
init
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD16
2 files changed, 30 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..ccd9637eaac8
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = python-pymsgbox
+ pkgdesc = Simple, cross-platform, pure Python module to display message boxes, and just message boxes.
+ pkgver = 1.0.3
+ pkgrel = 1
+ url = https://github.com/asweigart/pymsgbox
+ arch = any
+ license = BSD
+ makedepends = python-setuptools
+ depends = tk
+ source = https://pypi.python.org/packages/source/P/PyMsgBox/PyMsgBox-1.0.3.zip
+ md5sums = f4fa9fece7c1250cd7cb9cdc7cbabeb1
+
+pkgname = python-pymsgbox
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a94b488e33d4
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+pkgname=python-pymsgbox
+pkgver=1.0.3
+pkgrel=1
+pkgdesc="Simple, cross-platform, pure Python module to display message boxes, and just message boxes."
+arch=("any")
+url="https://github.com/asweigart/pymsgbox"
+license=("BSD")
+makedepends=("python-setuptools")
+depends=("tk")
+source=(https://pypi.python.org/packages/source/P/PyMsgBox/PyMsgBox-${pkgver}.zip)
+md5sums=('f4fa9fece7c1250cd7cb9cdc7cbabeb1')
+
+package() {
+ cd "$srcdir/PyMsgBox-${pkgver}"
+ python setup.py install --prefix=/usr --root="$pkgdir"
+}