summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarlos Aznarán2024-03-07 13:52:39 -0500
committerCarlos Aznarán2024-03-07 13:52:39 -0500
commitdf18237c1104c84eca5d3b8b4e38ef66f84e305d (patch)
tree02a1d47e17d9719dc4839270473e699c7cd26c27
parent421be4c15aedf1d995b4eabcf088e137e0b06744 (diff)
downloadaur-df18237c1104c84eca5d3b8b4e38ef66f84e305d.tar.gz
Bump version to 0.4.5
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d0e2a7d017b7..401b482e537c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,10 @@
pkgbase = python-pypardiso
pkgdesc = Python interface to the Intel MKL Pardiso library to solve large sparse linear systems of equations
- pkgver = 0.4.4
+ pkgver = 0.4.5
pkgrel = 1
url = https://github.com/haasad/PyPardisoProject
arch = any
- license = custom:BSD-3-clause
+ license = BSD-3-clause
checkdepends = python-pytest
makedepends = python-build
makedepends = python-installer
@@ -12,7 +12,7 @@ pkgbase = python-pypardiso
makedepends = python-wheel
depends = intel-oneapi-mkl
depends = python-scipy
- source = PyPardisoProject-0.4.4.tar.gz::https://github.com/haasad/PyPardisoProject/archive/v0.4.4.tar.gz
- sha512sums = 0ccabdeda5357c555473b35eb5245f445d3feec13b8647556a5ff08fc19c5f8c4d6bafc14af89f9b6bb080040c7b5217d107dd7f0b4ea33ae25ceef62ababefa
+ source = PyPardisoProject-0.4.5.tar.gz::https://github.com/haasad/PyPardisoProject/archive/v0.4.5.tar.gz
+ sha512sums = e5e20d6d35c7626bf64d9c9e5f5012e57fed6799150903f5b22c0c90f55ae91c09522e3344e280e16ca901a8682c65fff1813a81ae8ad7dfc121a5c8d39d3a0f
pkgname = python-pypardiso
diff --git a/PKGBUILD b/PKGBUILD
index 96d7dd0e9084..cc41a0f325f7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Carlos Aznarán <caznaranl@uni.pe>
_base=PyPardiso
pkgname=python-${_base,,}
-pkgver=0.4.4
+pkgver=0.4.5
pkgrel=1
pkgdesc="Python interface to the Intel MKL Pardiso library to solve large sparse linear systems of equations"
arch=(any)
url="https://github.com/haasad/${_base}Project"
-license=('custom:BSD-3-clause')
+license=(BSD-3-clause)
depends=(intel-oneapi-mkl python-scipy)
makedepends=(python-build python-installer python-setuptools-scm python-wheel)
checkdepends=(python-pytest)
source=(${_base}Project-${pkgver}.tar.gz::${url}/archive/v${pkgver}.tar.gz)
-sha512sums=('0ccabdeda5357c555473b35eb5245f445d3feec13b8647556a5ff08fc19c5f8c4d6bafc14af89f9b6bb080040c7b5217d107dd7f0b4ea33ae25ceef62ababefa')
+sha512sums=('e5e20d6d35c7626bf64d9c9e5f5012e57fed6799150903f5b22c0c90f55ae91c09522e3344e280e16ca901a8682c65fff1813a81ae8ad7dfc121a5c8d39d3a0f')
build() {
cd ${_base}Project-${pkgver}