summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDavid P2017-06-13 12:30:29 -0400
committerDavid P2017-06-13 12:30:29 -0400
commit79ae784cf19372f6ec23ccfa9254c6ca51c8d810 (patch)
treed20b2a0dcc5671d5d576df87539c66b51ca92a5c
parente5fde14cd659a9d6249c976d6c6dace49e4fc344 (diff)
downloadaur-79ae784cf19372f6ec23ccfa9254c6ca51c8d810.tar.gz
Removed python-dateutil from depends
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD6
2 files changed, 4 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d21fdb90bf99..2db952e658fc 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-pypump
pkgdesc = Python pump.io library
pkgver = 0.7
- pkgrel = 2
+ pkgrel = 3
url = https://github.com/xray7224/PyPump
arch = any
license = GPL3
@@ -20,11 +20,9 @@ pkgname = python-pypump
depends = python
depends = python-requests
depends = python-requests-oauthlib
- depends = python-dateutil
pkgname = python2-pypump
depends = python2
depends = python2-requests
depends = python2-requests-oauthlib
- depends = python2-dateutil
diff --git a/PKGBUILD b/PKGBUILD
index 9ec630c40910..0fa16d0d96ce 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgbase=python-pypump
pkgname=('python-pypump' 'python2-pypump')
pkgver=0.7
-pkgrel=2
+pkgrel=3
arch=('any')
license=('GPL3')
pkgdesc="Python pump.io library"
@@ -35,7 +35,7 @@ check() {
}
package_python-pypump() {
- depends=('python' 'python-requests' 'python-requests-oauthlib' 'python-dateutil')
+ depends=('python' 'python-requests' 'python-requests-oauthlib')
cd pypump-$pkgver
python setup.py install --root="$pkgdir" --optimize=1
@@ -43,7 +43,7 @@ package_python-pypump() {
}
package_python2-pypump() {
- depends=('python2' 'python2-requests' 'python2-requests-oauthlib' 'python2-dateutil')
+ depends=('python2' 'python2-requests' 'python2-requests-oauthlib')
cd pypump-$pkgver-py2
python2 setup.py install --root="$pkgdir" --optimize=1