summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRenato Lui Geh2021-04-05 19:27:02 -0300
committerRenato Lui Geh2021-04-05 19:27:02 -0300
commit952d34c75ce931391cbe74edad3d9c8787c36eab (patch)
tree2502e458f1527e0d7ae8f49a4c4f7b015dafd9cf
parente8884a1552860300335c31e94bbb879eb757c568 (diff)
downloadaur-python-pyro-api.tar.gz
Update to 0.1.2
-rw-r--r--.SRCINFO6
-rw-r--r--.gitignore4
-rw-r--r--PKGBUILD6
3 files changed, 10 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 261bf8eceeaa..d7388c0c3ae8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-pyro-api
pkgdesc = Generic API for dispatch to Pyro backends.
- pkgver = 0.1.1
+ pkgver = 0.1.2
pkgrel = 1
url = http://pyro.ai/
arch = any
@@ -12,8 +12,8 @@ pkgbase = python-pyro-api
optdepends = python-sphinx_rtd_theme
optdepends = python-pytest
optdepends = ipython
- source = https://files.pythonhosted.org/packages/ea/33/74c3b62306a0c496208038a7f573d4dbe12f74c1db91ca96b5a055020bb9/pyro-api-0.1.1.tar.gz
- sha256sums = bf3942773a9982908e907d2bbc70a27bd3f5bc3eb7c7b6a8db5bb81bcc3d0d66
+ source = https://files.pythonhosted.org/packages/25/d7/a0812f5c16b0d4464f80a64a44626c5fe200098070be0f32436dbb662775/pyro-api-0.1.2.tar.gz
+ sha256sums = a1b900d9580aa1c2fab3b123ab7ff33413744da7c5f440bd4aadc4d40d14d920
pkgname = python-pyro-api
diff --git a/.gitignore b/.gitignore
index 42ff89997f17..ac55274bb979 100644
--- a/.gitignore
+++ b/.gitignore
@@ -1,2 +1,6 @@
clean.sh
instructions.txt
+pkg/
+src/
+*.tar.gz
+*.tar.zst
diff --git a/PKGBUILD b/PKGBUILD
index 6a3a9fa6f5e8..490ac003ccff 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=python-pyro-api
_pypiname=${pkgname/python-/}
-pkgver=0.1.1
+pkgver=0.1.2
pkgrel=1
pkgdesc="Generic API for dispatch to Pyro backends."
arch=('any')
@@ -11,8 +11,8 @@ license=('MIT')
depends=('python')
optdepends=('flake8' 'python-sphinx' 'python-sphinx_rtd_theme' 'python-pytest' 'ipython')
makedepends=('python-setuptools')
-source=("https://files.pythonhosted.org/packages/ea/33/74c3b62306a0c496208038a7f573d4dbe12f74c1db91ca96b5a055020bb9/${_pypiname}-${pkgver}.tar.gz")
-sha256sums=('bf3942773a9982908e907d2bbc70a27bd3f5bc3eb7c7b6a8db5bb81bcc3d0d66')
+source=("https://files.pythonhosted.org/packages/25/d7/a0812f5c16b0d4464f80a64a44626c5fe200098070be0f32436dbb662775/${_pypiname}-${pkgver}.tar.gz")
+sha256sums=('a1b900d9580aa1c2fab3b123ab7ff33413744da7c5f440bd4aadc4d40d14d920')
build() {
cd $srcdir/${_pypiname}-${pkgver}