summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPumpkinCheshire2021-10-10 16:02:14 +0800
committerPumpkinCheshire2021-10-10 16:02:14 +0800
commit1321d9589457ac1e974c9d4dc9146c1c36a12680 (patch)
tree20e59c0e0a393a301099f540d8e295ffacc81a39
parent8e0400ac68c0617f83a3e2a83e70a9393a0f4184 (diff)
downloadaur-1321d9589457ac1e974c9d4dc9146c1c36a12680.tar.gz
bump to 0.17.0
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD13
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index aa4c43438e6d..a3b276073838 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-pysam
pkgdesc = Python interface for the SAM/BAM sequence alignment and mapping format
- pkgver = 0.16.0.1
+ pkgver = 0.17.0
pkgrel = 1
url = https://github.com/pysam-developers/pysam
arch = x86_64
@@ -11,8 +11,7 @@ pkgbase = python-pysam
depends = python
provides = python-pysam
options = !emptydirs
- source = https://github.com/pysam-developers/pysam/archive/v0.16.0.1.tar.gz
- sha256sums = a61e98e299fa93ba121aab521081282b61bc978bb9052d33b26b38f8fe15573e
+ source = https://github.com/pysam-developers/pysam/archive/v0.17.0.tar.gz
+ sha256sums = f4d697e322d12f239c96c263374bad2b40fd95bff34841ab9515e3de9e3e7cca
pkgname = python-pysam
-
diff --git a/PKGBUILD b/PKGBUILD
index b9c1e935535f..e8c9bafd8b98 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,13 @@
+#!/bin/bash
+
# Maintainer: PumpkinCheshire <sollyonzou at gmail dot com>
# Contributor: Fabio Zanini <fabio.zanini _at_ stanford.edu>
-pkgname='python-pysam'
-_name='pysam'
-pkgver=0.16.0.1
+pkgname=python-pysam
+_name=pysam
+pkgver=0.17.0
pkgrel=1
-pkgdesc="Python interface for the SAM/BAM sequence alignment and mapping format"
+pkgdesc='Python interface for the SAM/BAM sequence alignment and mapping format'
arch=('x86_64')
url="https://github.com/pysam-developers/pysam"
license=('MIT')
@@ -13,9 +15,8 @@ depends=('python')
makedepends=('python-setuptools' 'cython' 'htslib')
provides=('python-pysam')
options=(!emptydirs)
-install=
source=("https://github.com/pysam-developers/${_name}/archive/v${pkgver}.tar.gz")
-sha256sums=('a61e98e299fa93ba121aab521081282b61bc978bb9052d33b26b38f8fe15573e')
+sha256sums=('f4d697e322d12f239c96c263374bad2b40fd95bff34841ab9515e3de9e3e7cca')
build() {
cd "$srcdir/$_name-$pkgver"