summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authordobedobedo2020-11-09 21:36:25 +0800
committerdobedobedo2020-11-09 21:36:25 +0800
commita892b2041cf05121f62a7da5b2199875c7efdbab (patch)
tree0bc563fa1b2f60b8c2f653ef5482c572c6c1ed6a
parent07ce110c8c27f5060aefbf2a48c1e82366f00ef3 (diff)
downloadaur-a892b2041cf05121f62a7da5b2199875c7efdbab.tar.gz
Update to 0.9
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD15
2 files changed, 11 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 991a8689d7a0..d934650f5d94 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,15 @@
pkgbase = python-pysolar
pkgdesc = Collection of Python libraries for simulating the irradiation of any point on earth by the sun. It includes code for extremely precise ephemeris calculations.
- pkgver = 0.8
- pkgrel = 3
+ pkgver = 0.9
+ pkgrel = 1
url = http://pysolar.org/
arch = x86_64
license = GPLv3
depends = python
depends = python-numpy
depends = python-setuptools
- depends = python-pytz
- source = https://github.com/pingswept/pysolar/archive/0.8.tar.gz
- md5sums = 3571b6d50ff469fe22ef4f6f4d369ede
+ source = https://github.com/pingswept/pysolar/archive/0.9.tar.gz
+ md5sums = 3bd64fddb4ea992a7e63978532561a6c
pkgname = python-pysolar
diff --git a/PKGBUILD b/PKGBUILD
index d9ad3a536034..f36275620d76 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,16 @@
# Maintainer: dobedobedo <dobe0331 at gmail dot com>
pkgname=('python-pysolar')
-pkgver=0.8
-pkgrel=3
+pkgver=0.9
+pkgrel=1
pkgdesc="Collection of Python libraries for simulating the irradiation of any point on earth by the sun. It includes code for extremely precise ephemeris calculations."
arch=('x86_64')
depends=('python'
- 'python-numpy'
+ 'python-numpy'
'python-setuptools'
- 'python-pytz'
- )
+ )
url='http://pysolar.org/'
license=('GPLv3')
-md5sums=('3571b6d50ff469fe22ef4f6f4d369ede')
+md5sums=('3bd64fddb4ea992a7e63978532561a6c')
source=("https://github.com/pingswept/pysolar/archive/$pkgver.tar.gz")
build() {
@@ -20,6 +19,6 @@ build() {
}
package() {
- cd "$srcdir/pysolar-$pkgver/"
- python setup.py install --root="$pkgdir" --optimize=1 --skip-build
+ cd "$srcdir/pysolar-$pkgver/"
+ python setup.py install --root="$pkgdir" --optimize=1 --skip-build
}