summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorUniversebenzene2019-12-11 10:05:01 +0800
committerUniversebenzene2019-12-11 10:05:01 +0800
commit54bfd5a2e72da799cc146aea0d122b57e1199686 (patch)
tree85a0729530aea082b4e2fbafe15c15784b1224c3
parent8085d2c437017598ac04b7f623d542cf8be3059a (diff)
downloadaur-54bfd5a2e72da799cc146aea0d122b57e1199686.tar.gz
Update to version 0.7.0
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8fafa154a0fc..67ffd92dae8c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-pytest-astropy
pkgdesc = Metapackage for all the testing machinery used by the Astropy Project
- pkgver = 0.6.0
+ pkgver = 0.7.0
pkgrel = 1
url = https://github.com/astropy/pytest-astropy
arch = i686
@@ -13,8 +13,9 @@ pkgbase = python-pytest-astropy
depends = python-pytest-openfiles>=0.3.1
depends = python-pytest-arraydiff>=0.1
depends = python-pytest-astropy-header
- source = https://files.pythonhosted.org/packages/source/p/pytest-astropy/pytest-astropy-0.6.0.tar.gz
- md5sums = c36b297bd42e75b18a5e711438a33bf3
+ depends = python-hypothesis
+ source = https://files.pythonhosted.org/packages/source/p/pytest-astropy/pytest-astropy-0.7.0.tar.gz
+ md5sums = c76ffcedd809bdc6a9e8559ab80ac475
pkgname = python-pytest-astropy
diff --git a/PKGBUILD b/PKGBUILD
index 242de5738b9d..b3a9799a54ac 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Astro Benzene <universebenzene at sina dot com>
pkgname=python-pytest-astropy
_pyname=${pkgname#python-}
-pkgver=0.6.0
+pkgver=0.7.0
pkgrel=1
pkgdesc="Metapackage for all the testing machinery used by the Astropy Project"
arch=('i686' 'x86_64')
url="https://github.com/astropy/pytest-astropy"
license=('BSD')
-depends=('python-pytest>=3.1.0' 'python-pytest-doctestplus>=0.2.0' 'python-pytest-remotedata>=0.3.1' 'python-pytest-openfiles>=0.3.1' 'python-pytest-arraydiff>=0.1' 'python-pytest-astropy-header')
+depends=('python-pytest>=3.1.0' 'python-pytest-doctestplus>=0.2.0' 'python-pytest-remotedata>=0.3.1' 'python-pytest-openfiles>=0.3.1' 'python-pytest-arraydiff>=0.1' 'python-pytest-astropy-header' 'python-hypothesis')
makedepends=('python-setuptools')
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-md5sums=('c36b297bd42e75b18a5e711438a33bf3')
+md5sums=('c76ffcedd809bdc6a9e8559ab80ac475')
package() {
cd ${srcdir}/${_pyname}-${pkgver}