summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorUniversebenzene2019-10-30 20:10:34 +0800
committerUniversebenzene2019-10-30 20:10:34 +0800
commit8085d2c437017598ac04b7f623d542cf8be3059a (patch)
tree15c379a5c7df416f54c0c4f7adb906a87f51beca
parentf441a198a7fd2291fb21edb32757233ddfb79062 (diff)
downloadaur-8085d2c437017598ac04b7f623d542cf8be3059a.tar.gz
Update to version 0.6.0
-rw-r--r--.SRCINFO13
-rw-r--r--.gitignore1
-rw-r--r--PKGBUILD6
3 files changed, 11 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c7ea7ab703e4..8fafa154a0fc 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-pytest-astropy
pkgdesc = Metapackage for all the testing machinery used by the Astropy Project
- pkgver = 0.5.0
+ pkgver = 0.6.0
pkgrel = 1
url = https://github.com/astropy/pytest-astropy
arch = i686
@@ -8,12 +8,13 @@ pkgbase = python-pytest-astropy
license = BSD
makedepends = python-setuptools
depends = python-pytest>=3.1.0
- depends = python-pytest-doctestplus>=0.1.3
- depends = python-pytest-remotedata>=0.3.0
- depends = python-pytest-openfiles>=0.3.0
+ depends = python-pytest-doctestplus>=0.2.0
+ depends = python-pytest-remotedata>=0.3.1
+ depends = python-pytest-openfiles>=0.3.1
depends = python-pytest-arraydiff>=0.1
- source = https://files.pythonhosted.org/packages/source/p/pytest-astropy/pytest-astropy-0.5.0.tar.gz
- md5sums = 35d0393bbe824fe5afbe8cd4a8b5d6e1
+ depends = python-pytest-astropy-header
+ source = https://files.pythonhosted.org/packages/source/p/pytest-astropy/pytest-astropy-0.6.0.tar.gz
+ md5sums = c36b297bd42e75b18a5e711438a33bf3
pkgname = python-pytest-astropy
diff --git a/.gitignore b/.gitignore
index 1df7b618a7b3..0d6e3b36c63a 100644
--- a/.gitignore
+++ b/.gitignore
@@ -5,3 +5,4 @@ pkg
*.tar.bz2
*.part
*.pkg.tar.xz
+*.log
diff --git a/PKGBUILD b/PKGBUILD
index 549d960a206a..242de5738b9d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Astro Benzene <universebenzene at sina dot com>
pkgname=python-pytest-astropy
_pyname=${pkgname#python-}
-pkgver=0.5.0
+pkgver=0.6.0
pkgrel=1
pkgdesc="Metapackage for all the testing machinery used by the Astropy Project"
arch=('i686' 'x86_64')
url="https://github.com/astropy/pytest-astropy"
license=('BSD')
-depends=('python-pytest>=3.1.0' 'python-pytest-doctestplus>=0.1.3' 'python-pytest-remotedata>=0.3.0' 'python-pytest-openfiles>=0.3.0' 'python-pytest-arraydiff>=0.1')
+depends=('python-pytest>=3.1.0' 'python-pytest-doctestplus>=0.2.0' 'python-pytest-remotedata>=0.3.1' 'python-pytest-openfiles>=0.3.1' 'python-pytest-arraydiff>=0.1' 'python-pytest-astropy-header')
makedepends=('python-setuptools')
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-md5sums=('35d0393bbe824fe5afbe8cd4a8b5d6e1')
+md5sums=('c36b297bd42e75b18a5e711438a33bf3')
package() {
cd ${srcdir}/${_pyname}-${pkgver}