summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarlos Aznarán Laos2021-12-09 10:56:13 -0500
committerCarlos Aznarán Laos2021-12-09 10:56:13 -0500
commit2cbff5a753b90616a139a617f6c69b062967dc1a (patch)
treee08420f156b9a233de2443fb69fcdea098d37b13
parentffca5df29726cdbe752feede20b3363e6159f281 (diff)
downloadaur-2cbff5a753b90616a139a617f6c69b062967dc1a.tar.gz
Version bump to 0.12.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD7
2 files changed, 6 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ab8ee9c2b4c6..0017764b6665 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-pytest-codeblocks
pkgdesc = Test code blocks in your READMEs
- pkgver = 0.11.4
+ pkgver = 0.12.0
pkgrel = 1
url = https://github.com/nschloe/pytest-codeblocks
arch = any
@@ -8,7 +8,7 @@ pkgbase = python-pytest-codeblocks
checkdepends = python-pytest-cov
makedepends = python-setuptools
depends = python-pytest
- source = https://pypi.org/packages/source/p/pytest-codeblocks/pytest-codeblocks-0.11.4.tar.gz
- sha512sums = f1fc4c83a2450882743f93e0c7615259b3c20c206a94d222b14d5ac489259e33dca6c059445b1a493bcce1fe0e02eb81f605869883702d2ebb0304583bc430e9
+ source = https://github.com/nschloe/pytest-codeblocks/archive/v0.12.0.tar.gz
+ sha512sums = 59dad93fd902b1c5b3d80effdc182845f42eb2b91c9458cde963bac077ed66d007ffdcde2b20ef0f89970fb0fed625c5efd9d5b03e815f232d65c0052a151d56
pkgname = python-pytest-codeblocks
diff --git a/PKGBUILD b/PKGBUILD
index b71d1d44150a..560b6e9b3aac 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,8 @@
# Maintainer: Carlos Aznarán <caznaranl@uni.pe>
-# Maintainer: PumpkinCheshire <me at pumpkincheshire dot top>
_base=pytest-codeblocks
pkgname=python-${_base}
pkgdesc="Test code blocks in your READMEs"
-pkgver=0.11.4
+pkgver=0.12.0
pkgrel=1
arch=('any')
url="https://github.com/nschloe/${_base}"
@@ -11,8 +10,8 @@ license=(MIT)
depends=(python-pytest)
makedepends=(python-setuptools)
checkdepends=(python-pytest-cov)
-source=(https://pypi.org/packages/source/${_base::1}/${_base}/${_base}-${pkgver}.tar.gz)
-sha512sums=('f1fc4c83a2450882743f93e0c7615259b3c20c206a94d222b14d5ac489259e33dca6c059445b1a493bcce1fe0e02eb81f605869883702d2ebb0304583bc430e9')
+source=(${url}/archive/v${pkgver}.tar.gz)
+sha512sums=('59dad93fd902b1c5b3d80effdc182845f42eb2b91c9458cde963bac077ed66d007ffdcde2b20ef0f89970fb0fed625c5efd9d5b03e815f232d65c0052a151d56')
build() {
cd "${_base}-${pkgver}"