summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGuillaume Horel2021-01-30 22:11:48 -0500
committerGuillaume Horel2021-01-30 22:12:05 -0500
commit119de734cccf3aaabe28bc132b723f590bb2e324 (patch)
tree0a845c6c9cb913722f5ce0cc92d6cb94b3722b5c
parent982953429c95d4553941911480f0dde31f16e244 (diff)
downloadaur-119de734cccf3aaabe28bc132b723f590bb2e324.tar.gz
bump to 0.1.1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD11
2 files changed, 7 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d1ece1ade295..cbeaa7133e23 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,16 @@
pkgbase = python-pytest-cython
pkgdesc = A plugin for testing Cython extension modules.
- pkgver = 0.1.0
- pkgrel = 2
+ pkgver = 0.1.1
+ pkgrel = 1
url = https://github.com/lgpage/pytest-cython
arch = any
license = MIT
checkdepends = cython
checkdepends = python-pytest
makedepends = python-setuptools
- source = https://pypi.org/packages/source/p/pytest-cython/pytest-cython-0.1.0.tar.gz
+ source = https://pypi.org/packages/source/p/pytest-cython/pytest-cython-0.1.1.tar.gz
source = 43f3d148738f77f8579caae49f74f8d548d3f0a9.patch
- sha256sums = 90fa7e4e619bababeb433d3ba173a80d20473cce0bf3dce2c0e6f298becf5998
+ sha256sums = 93d80c38c38029b8cd97a6eff3972225cb69c489ee5cac54e668ff76f6200a90
sha256sums = 0db1f2b6cd2b909fd0214d14a267a9342a74575ff3aa81ea51d3d997b8e11a61
pkgname = python-pytest-cython
diff --git a/PKGBUILD b/PKGBUILD
index e3012da8bff2..0613e2dc44ff 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Guillaume Horel <guillaume.horel@gmail.com>
pkgname='python-pytest-cython'
_pkgname='pytest-cython'
-pkgver='0.1.0'
-pkgrel=2
+pkgver='0.1.1'
+pkgrel=1
pkgdesc="A plugin for testing Cython extension modules."
url="https://github.com/lgpage/pytest-cython"
checkdepends=('cython' 'python-pytest')
@@ -13,14 +13,9 @@ license=('MIT')
arch=('any')
source=("https://pypi.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
"43f3d148738f77f8579caae49f74f8d548d3f0a9.patch")
-sha256sums=('90fa7e4e619bababeb433d3ba173a80d20473cce0bf3dce2c0e6f298becf5998'
+sha256sums=('93d80c38c38029b8cd97a6eff3972225cb69c489ee5cac54e668ff76f6200a90'
'0db1f2b6cd2b909fd0214d14a267a9342a74575ff3aa81ea51d3d997b8e11a61')
-prepare() {
- cd "${_pkgname}-${pkgver}"
- patch -l -p1 -i ../43f3d148738f77f8579caae49f74f8d548d3f0a9.patch
-}
-
package() {
cd "${_pkgname}-${pkgver}"
python setup.py install --root="${pkgdir}" --optimize=1