summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorUniversebenzene2019-11-18 20:51:07 +0800
committerUniversebenzene2019-11-18 20:51:07 +0800
commit04802a5944442dfbbf5dbaede1dd3c1e68cbafb5 (patch)
treeb49cf11b41c11c836988fede9ac73e5624ad2a70
parent15c265aca23dc1399094867745995d902dfe3933 (diff)
downloadaur-04802a5944442dfbbf5dbaede1dd3c1e68cbafb5.tar.gz
Update to version 0.5.0
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index cd6babe8097f..9a9681d103db 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,16 @@
pkgbase = python-pytest-doctestplus
pkgdesc = Pytest plugin that provides advanced features for testing example code in documentation
- pkgver = 0.4.0
+ pkgver = 0.5.0
pkgrel = 1
url = https://github.com/astropy/pytest-doctestplus
arch = i686
arch = x86_64
license = BSD
makedepends = python-setuptools
- depends = python-pytest>=2.8.0
+ depends = python-pytest>=3.0
depends = python-six
- depends = python-numpy>=1.10
- source = https://files.pythonhosted.org/packages/source/p/pytest-doctestplus/pytest-doctestplus-0.4.0.tar.gz
- md5sums = 70f224f8e5440c5efc6d25b06cb29982
+ source = https://files.pythonhosted.org/packages/source/p/pytest-doctestplus/pytest-doctestplus-0.5.0.tar.gz
+ md5sums = f9136bd78001a83b9a39f8cfdad2926e
pkgname = python-pytest-doctestplus
diff --git a/PKGBUILD b/PKGBUILD
index cd0d61c5a304..b41ef7477243 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Astro Benzene <universebenzene at sina dot com>
pkgname=python-pytest-doctestplus
_pyname=${pkgname#python-}
-pkgver=0.4.0
+pkgver=0.5.0
pkgrel=1
pkgdesc="Pytest plugin that provides advanced features for testing example code in documentation"
arch=('i686' 'x86_64')
url="https://github.com/astropy/pytest-doctestplus"
license=('BSD')
-depends=('python-pytest>=2.8.0' 'python-six' 'python-numpy>=1.10')
+depends=('python-pytest>=3.0' 'python-six')
makedepends=('python-setuptools')
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-md5sums=('70f224f8e5440c5efc6d25b06cb29982')
+md5sums=('f9136bd78001a83b9a39f8cfdad2926e')
package() {
cd ${srcdir}/${_pyname}-${pkgver}