summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorUniversebenzene2024-03-05 11:47:49 +0800
committerUniversebenzene2024-03-05 11:47:49 +0800
commit0c4a3ca22fa6c5b499f07e2f04c5b6ebe7ca166e (patch)
tree098aa1d5b9fee2f988397c64e3400a4458389458
parentd18353c3a912e03f5bc80ca958aafdd014b294da (diff)
downloadaur-0c4a3ca22fa6c5b499f07e2f04c5b6ebe7ca166e.tar.gz
Update to version 1.2.0
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2f32bb40751a..d37537646465 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,19 +1,19 @@
pkgbase = python-pytest-doctestplus
pkgdesc = Pytest plugin that provides advanced features for testing example code in documentation
- pkgver = 1.1.0
+ pkgver = 1.2.0
pkgrel = 1
url = https://github.com/astropy/pytest-doctestplus
arch = any
- license = BSD
- checkdepends = python-pytest-remotedata
+ license = BSD-3-Clause
+ checkdepends = python-pytest-remotedata>=0.3.2
checkdepends = python-numpy
checkdepends = git
makedepends = python-setuptools-scm
makedepends = python-wheel
makedepends = python-build
makedepends = python-installer
- source = https://files.pythonhosted.org/packages/source/p/pytest-doctestplus/pytest-doctestplus-1.1.0.tar.gz
- md5sums = a5d81b1a5977fd33106b49bb9f0b150d
+ source = https://files.pythonhosted.org/packages/source/p/pytest-doctestplus/pytest-doctestplus-1.2.0.tar.gz
+ md5sums = ad2d435e2709026636c19b9cc9f5b429
pkgname = python-pytest-doctestplus
depends = python-pytest>=4.6
diff --git a/PKGBUILD b/PKGBUILD
index 425214e8c4e3..884455e820e9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,19 +4,19 @@ pkgbase=python-pytest-doctestplus
_pyname=${pkgbase#python-}
pkgname=("python-${_pyname}")
#"python-${_pyname}-doc")
-pkgver=1.1.0
+pkgver=1.2.0
pkgrel=1
pkgdesc="Pytest plugin that provides advanced features for testing example code in documentation"
arch=('any')
url="https://github.com/astropy/pytest-doctestplus"
-license=('BSD')
+license=('BSD-3-Clause')
makedepends=('python-setuptools-scm' 'python-wheel' 'python-build' 'python-installer')
#'python-sphinx')
-checkdepends=('python-pytest-remotedata'
+checkdepends=('python-pytest-remotedata>=0.3.2'
'python-numpy'
'git')
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-md5sums=('a5d81b1a5977fd33106b49bb9f0b150d')
+md5sums=('ad2d435e2709026636c19b9cc9f5b429')
get_pyver() {
python -c "import sys; print('$1'.join(map(str, sys.version_info[:2])))"