summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorUniversebenzene2019-09-19 13:06:06 +0800
committerUniversebenzene2019-09-19 13:06:06 +0800
commit15c265aca23dc1399094867745995d902dfe3933 (patch)
treea9276fb2939566bcdd63931584f5388ec0830ad0
parentad6ce32123771aaed4ebf58bb999cdfe5a1050b7 (diff)
downloadaur-15c265aca23dc1399094867745995d902dfe3933.tar.gz
Update to version 0.4.0
-rw-r--r--.SRCINFO8
-rw-r--r--.gitignore8
-rw-r--r--PKGBUILD4
3 files changed, 13 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a3300834fbe6..cd6babe8097f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,6 @@
-# Generated by mksrcinfo v8
-# Thu Mar 7 02:28:34 UTC 2019
pkgbase = python-pytest-doctestplus
pkgdesc = Pytest plugin that provides advanced features for testing example code in documentation
- pkgver = 0.3.0
+ pkgver = 0.4.0
pkgrel = 1
url = https://github.com/astropy/pytest-doctestplus
arch = i686
@@ -12,8 +10,8 @@ pkgbase = python-pytest-doctestplus
depends = python-pytest>=2.8.0
depends = python-six
depends = python-numpy>=1.10
- source = https://files.pythonhosted.org/packages/source/p/pytest-doctestplus/pytest-doctestplus-0.3.0.tar.gz
- md5sums = c4ed640675a548ee383835a28f09f079
+ source = https://files.pythonhosted.org/packages/source/p/pytest-doctestplus/pytest-doctestplus-0.4.0.tar.gz
+ md5sums = 70f224f8e5440c5efc6d25b06cb29982
pkgname = python-pytest-doctestplus
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..0d6e3b36c63a
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,8 @@
+src
+pkg
+*.src.tar.gz
+*.tar.gz
+*.tar.bz2
+*.part
+*.pkg.tar.xz
+*.log
diff --git a/PKGBUILD b/PKGBUILD
index 99605c0b1fed..cd0d61c5a304 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Astro Benzene <universebenzene at sina dot com>
pkgname=python-pytest-doctestplus
_pyname=${pkgname#python-}
-pkgver=0.3.0
+pkgver=0.4.0
pkgrel=1
pkgdesc="Pytest plugin that provides advanced features for testing example code in documentation"
arch=('i686' 'x86_64')
@@ -10,7 +10,7 @@ license=('BSD')
depends=('python-pytest>=2.8.0' 'python-six' 'python-numpy>=1.10')
makedepends=('python-setuptools')
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-md5sums=('c4ed640675a548ee383835a28f09f079')
+md5sums=('70f224f8e5440c5efc6d25b06cb29982')
package() {
cd ${srcdir}/${_pyname}-${pkgver}