summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorUniversebenzene2023-06-08 13:47:24 +0800
committerUniversebenzene2023-06-08 13:47:24 +0800
commit9c603c1584860de087450fc0e3a5e87d84bd09f8 (patch)
tree782d09e644e3c6068d1a6b3743eae41b84591ff5
parente046315ed0eb4ca080a663514d4f8e5ddf34d8c0 (diff)
downloadaur-9c603c1584860de087450fc0e3a5e87d84bd09f8.tar.gz
Update to version 0.13.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD7
2 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d1aa122e1a80..6ca477d2e9f8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-pytest-doctestplus
pkgdesc = Pytest plugin that provides advanced features for testing example code in documentation
- pkgver = 0.12.1
+ pkgver = 0.13.0
pkgrel = 1
url = https://github.com/astropy/pytest-doctestplus
arch = any
@@ -11,8 +11,8 @@ pkgbase = python-pytest-doctestplus
makedepends = python-wheel
makedepends = python-build
makedepends = python-installer
- source = https://files.pythonhosted.org/packages/source/p/pytest-doctestplus/pytest-doctestplus-0.12.1.tar.gz
- md5sums = e85de9d8826d5e10712948994e1ab3c9
+ source = https://files.pythonhosted.org/packages/source/p/pytest-doctestplus/pytest-doctestplus-0.13.0.tar.gz
+ md5sums = f0ad13f205a300b79b5a5aa4fcab4309
pkgname = python-pytest-doctestplus
depends = python-pytest>=4.6
diff --git a/PKGBUILD b/PKGBUILD
index 2ef48ef4c3ea..b3ec045d4074 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@ pkgbase=python-pytest-doctestplus
_pyname=${pkgbase#python-}
pkgname=("python-${_pyname}")
#"python-${_pyname}-doc")
-pkgver=0.12.1
+pkgver=0.13.0
pkgrel=1
pkgdesc="Pytest plugin that provides advanced features for testing example code in documentation"
arch=('any')
@@ -11,9 +11,10 @@ url="https://github.com/astropy/pytest-doctestplus"
license=('BSD')
makedepends=('python-setuptools-scm' 'python-wheel' 'python-build' 'python-installer')
#'python-sphinx')
-checkdepends=('python-pytest-remotedata' 'python-numpy')
+checkdepends=('python-pytest-remotedata'
+ 'python-numpy')
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-md5sums=('e85de9d8826d5e10712948994e1ab3c9')
+md5sums=('f0ad13f205a300b79b5a5aa4fcab4309')
get_pyver() {
python -c "import sys; print('$1'.join(map(str, sys.version_info[:2])))"