summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorUniversebenzene2019-03-07 10:28:58 +0800
committerUniversebenzene2019-03-07 10:28:58 +0800
commitad6ce32123771aaed4ebf58bb999cdfe5a1050b7 (patch)
tree596af98a62632cb17ea98c128a6dfec46c04048d
parent483de425c4a03725474e9507c65940d8dbbbb3ec (diff)
downloadaur-ad6ce32123771aaed4ebf58bb999cdfe5a1050b7.tar.gz
Update to version 0.3.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD9
2 files changed, 9 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 728fc8029aa2..a3300834fbe6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Fri Nov 23 07:16:39 UTC 2018
+# Thu Mar 7 02:28:34 UTC 2019
pkgbase = python-pytest-doctestplus
pkgdesc = Pytest plugin that provides advanced features for testing example code in documentation
- pkgver = 0.2.0
+ pkgver = 0.3.0
pkgrel = 1
url = https://github.com/astropy/pytest-doctestplus
arch = i686
@@ -12,8 +12,8 @@ pkgbase = python-pytest-doctestplus
depends = python-pytest>=2.8.0
depends = python-six
depends = python-numpy>=1.10
- source = https://files.pythonhosted.org/packages/source/p/pytest-doctestplus/pytest-doctestplus-0.2.0.tar.gz
- md5sums = 1ab4e8b08e2de65250c95f11574cab71
+ source = https://files.pythonhosted.org/packages/source/p/pytest-doctestplus/pytest-doctestplus-0.3.0.tar.gz
+ md5sums = c4ed640675a548ee383835a28f09f079
pkgname = python-pytest-doctestplus
diff --git a/PKGBUILD b/PKGBUILD
index a49a7b12b242..99605c0b1fed 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,7 @@
# Maintainer: Astro Benzene <universebenzene at sina dot com>
pkgname=python-pytest-doctestplus
-pkgver=0.2.0
+_pyname=${pkgname#python-}
+pkgver=0.3.0
pkgrel=1
pkgdesc="Pytest plugin that provides advanced features for testing example code in documentation"
arch=('i686' 'x86_64')
@@ -8,11 +9,11 @@ url="https://github.com/astropy/pytest-doctestplus"
license=('BSD')
depends=('python-pytest>=2.8.0' 'python-six' 'python-numpy>=1.10')
makedepends=('python-setuptools')
-source=("https://files.pythonhosted.org/packages/source/p/pytest-doctestplus/pytest-doctestplus-${pkgver}.tar.gz")
-md5sums=('1ab4e8b08e2de65250c95f11574cab71')
+source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
+md5sums=('c4ed640675a548ee383835a28f09f079')
package() {
- cd ${srcdir}/pytest-doctestplus-${pkgver}
+ cd ${srcdir}/${_pyname}-${pkgver}
install -D -m644 LICENSE.rst -t "${pkgdir}/usr/share/licenses/${pkgname}"
install -D -m644 README.rst -t "${pkgdir}/usr/share/doc/${pkgname}"