summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorUniversebenzene2024-03-10 13:48:42 +0800
committerUniversebenzene2024-03-10 13:48:42 +0800
commitd7c6abcb5f93d349663a53ac5968e59308ad99ce (patch)
tree798ac3c8b8bc4d16712aaa268300c083754a153d
parent0c4a3ca22fa6c5b499f07e2f04c5b6ebe7ca166e (diff)
downloadaur-d7c6abcb5f93d349663a53ac5968e59308ad99ce.tar.gz
Update to version 1.2.1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d37537646465..0af787de0b09 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-pytest-doctestplus
pkgdesc = Pytest plugin that provides advanced features for testing example code in documentation
- pkgver = 1.2.0
+ pkgver = 1.2.1
pkgrel = 1
url = https://github.com/astropy/pytest-doctestplus
arch = any
@@ -12,8 +12,8 @@ pkgbase = python-pytest-doctestplus
makedepends = python-wheel
makedepends = python-build
makedepends = python-installer
- source = https://files.pythonhosted.org/packages/source/p/pytest-doctestplus/pytest-doctestplus-1.2.0.tar.gz
- md5sums = ad2d435e2709026636c19b9cc9f5b429
+ source = https://files.pythonhosted.org/packages/source/p/pytest-doctestplus/pytest-doctestplus-1.2.1.tar.gz
+ md5sums = b169993d24e84bc57454fcc614a8a2d8
pkgname = python-pytest-doctestplus
depends = python-pytest>=4.6
diff --git a/PKGBUILD b/PKGBUILD
index 884455e820e9..4a8530afab81 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ pkgbase=python-pytest-doctestplus
_pyname=${pkgbase#python-}
pkgname=("python-${_pyname}")
#"python-${_pyname}-doc")
-pkgver=1.2.0
+pkgver=1.2.1
pkgrel=1
pkgdesc="Pytest plugin that provides advanced features for testing example code in documentation"
arch=('any')
@@ -16,7 +16,7 @@ checkdepends=('python-pytest-remotedata>=0.3.2'
'python-numpy'
'git')
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-md5sums=('ad2d435e2709026636c19b9cc9f5b429')
+md5sums=('b169993d24e84bc57454fcc614a8a2d8')
get_pyver() {
python -c "import sys; print('$1'.join(map(str, sys.version_info[:2])))"