summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authortoroettg2015-06-17 09:37:15 +0200
committertoroettg2015-06-17 09:37:15 +0200
commit039adba4fe402819b728832f8d856430a9af587c (patch)
tree186b391023c291d6c83b7c7e2826d9851e51c15d
downloadaur-python-pytvdbapi.tar.gz
Initial import
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD23
2 files changed, 39 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..f2cb485313c9
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+pkgbase = python-pytvdbapi
+ pkgdesc = A clean, resource friendly and easy to use Python API for thetvdb.com
+ pkgver = 0.5.0
+ pkgrel = 2
+ url = https://github.com/fuzzycode/pytvdbapi
+ arch = any
+ license = LGPL3
+ makedepends = python-setuptools
+ depends = python
+ depends = python-httplib2
+ options = !emptydirs
+ source = https://pypi.python.org/packages/source/p/pytvdbapi/pytvdbapi-0.5.0.tar.gz
+ md5sums = 0c603d02270f957d9e3887c27854d2d5
+
+pkgname = python-pytvdbapi
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9d86aead6735
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Tobias Roettger <toroettg@gmail.com>
+
+pkgname=python-pytvdbapi
+pkgver=0.5.0
+pkgrel=2
+pkgdesc="A clean, resource friendly and easy to use Python API for thetvdb.com"
+arch=(any)
+url="https://github.com/fuzzycode/pytvdbapi"
+license=('LGPL3')
+depends=('python' 'python-httplib2')
+makedepends=('python-setuptools')
+options=(!emptydirs)
+source=("https://pypi.python.org/packages/source/p/pytvdbapi/pytvdbapi-$pkgver.tar.gz")
+md5sums=('0c603d02270f957d9e3887c27854d2d5')
+
+package() {
+ cd "$srcdir/pytvdbapi-$pkgver"
+ python setup.py install --root="$pkgdir/" --optimize=1
+}
+
+# vim:set ts=2 sw=2 et:
+
+