summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlex W2016-06-01 20:39:22 +0100
committerAlex W2016-06-01 20:39:22 +0100
commitff309a470550230229c6aed4c0ebd637078bcbc5 (patch)
tree7cf1281085fc824892c7c94fc6ca54075ca899f5
downloadaur-ff309a470550230229c6aed4c0ebd637078bcbc5.tar.gz
init
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD15
2 files changed, 28 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..4ef701650d3d
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = python-pytweening
+ pkgdesc = A set of tweening / easing functions implemented in Python.
+ pkgver = 1.0.3
+ pkgrel = 1
+ url = https://github.com/asweigart/pytweening
+ arch = any
+ license = BSD
+ makedepends = python-setuptools
+ source = https://pypi.python.org/packages/source/P/PyTweening/PyTweening-1.0.3.zip
+ md5sums = 41176abe770e8c318dc1f4213831e6da
+
+pkgname = python-pytweening
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e0b5ed128c12
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,15 @@
+pkgname=python-pytweening
+pkgver=1.0.3
+pkgrel=1
+pkgdesc="A set of tweening / easing functions implemented in Python."
+arch=("any")
+url="https://github.com/asweigart/pytweening"
+license=("BSD")
+makedepends=("python-setuptools")
+source=(https://pypi.python.org/packages/source/P/PyTweening/PyTweening-${pkgver}.zip)
+md5sums=('41176abe770e8c318dc1f4213831e6da')
+
+package() {
+ cd "$srcdir/PyTweening-${pkgver}"
+ python setup.py install --prefix=/usr --root="$pkgdir"
+}