summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarlos Aznarán Laos2022-10-10 11:18:38 -0500
committerCarlos Aznarán Laos2022-10-10 11:18:38 -0500
commit480334d95a3ec5123d5ed5b93143198bd6910ec4 (patch)
tree219b80cc0ece450510a9f159d2f119a26eb9e303
parent6940e49e1abd895114cb16650bea5bef5697f62d (diff)
downloadaur-480334d95a3ec5123d5ed5b93143198bd6910ec4.tar.gz
Bump version to 7.7.1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e5844298a592..855dd0131a94 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-pywikibot
pkgdesc = Python library that interfaces with the MediaWiki API
- pkgver = 7.7.0
+ pkgver = 7.7.1
pkgrel = 1
url = https://www.mediawiki.org/wiki/Manual:pywikibot
arch = any
@@ -10,7 +10,7 @@ pkgbase = python-pywikibot
depends = python-mwparserfromhell
optdepends = python-wikitextparser: parsing MediaWiki wikicode
optdepends = python-stdnum: cosmetic changes for numbers
- source = pywikibot-7.7.0.tar.gz::https://github.com/wikimedia/pywikibot/archive/7.7.0.tar.gz
- sha512sums = 65001b717ed5e68a00615cd2d6a2001acb12450b6b13e6c5948940e8c4ff01edfbe6cb3d0cea9c4ccfd5ca1b795231a7af415ae58e20fddd20b982bdd2f0c27e
+ source = pywikibot-7.7.1.tar.gz::https://github.com/wikimedia/pywikibot/archive/7.7.1.tar.gz
+ sha512sums = c787554b90ba06fb1af0d8925b694f456b1c464108b347d94d813a5625a4fc5c9ee366a37cef65efc3822750156506f17a7779aa0328dfabaf22a3421dbbaeb8
pkgname = python-pywikibot
diff --git a/PKGBUILD b/PKGBUILD
index 9435163307cc..f2b0b181a543 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Simon Legner <Simon.Legner@gmail.com>
_base=pywikibot
pkgname=python-${_base}
-pkgver=7.7.0
+pkgver=7.7.1
pkgrel=1
pkgdesc="Python library that interfaces with the MediaWiki API"
url="https://www.mediawiki.org/wiki/Manual:${_base}"
@@ -12,7 +12,7 @@ depends=(python-requests python-setuptools python-mwparserfromhell)
optdepends=('python-wikitextparser: parsing MediaWiki wikicode'
'python-stdnum: cosmetic changes for numbers') # python-sseclient python-pydot python-google python-pymysql python-pillow python-mwoauth python-beautifulsoup4 python-fake-useragent flake8 python-darglint python-flake8-bugbear python-flake8-coding python-flake8-colors python-flake8-comprehensions python-flake8-docstrings python-flake8-future-import python-verve-flake8-mock python-flake8-print python-flake8-quotes python-flake8-string-format python-flake8-tuple python-flake8-no-u-prefixed-strings python-pep8-naming python-hacking
source=(${_base}-${pkgver}.tar.gz::https://github.com/wikimedia/${_base}/archive/${pkgver}.tar.gz)
-sha512sums=('65001b717ed5e68a00615cd2d6a2001acb12450b6b13e6c5948940e8c4ff01edfbe6cb3d0cea9c4ccfd5ca1b795231a7af415ae58e20fddd20b982bdd2f0c27e')
+sha512sums=('c787554b90ba06fb1af0d8925b694f456b1c464108b347d94d813a5625a4fc5c9ee366a37cef65efc3822750156506f17a7779aa0328dfabaf22a3421dbbaeb8')
build() {
cd ${_base}-${pkgver}