summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarlos Aznarán Laos2022-05-21 12:00:37 -0500
committerCarlos Aznarán Laos2022-05-21 12:00:37 -0500
commit5a98143a78affcc132daafe29e3adb23ed24efb4 (patch)
tree096a7cfbd2f08da79e9ed858385007a26d81d333
parent355694b91a5aae22b5c3596dc01d45e5951130da (diff)
downloadaur-5a98143a78affcc132daafe29e3adb23ed24efb4.tar.gz
Bump version to 7.3.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b8bfd9eab769..eac55442e590 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-pywikibot
pkgdesc = Python library that interfaces with the MediaWiki API
- pkgver = 7.2.1
- pkgrel = 2
+ pkgver = 7.3.0
+ pkgrel = 1
url = https://www.mediawiki.org/wiki/Manual:pywikibot
arch = any
license = MIT
@@ -10,7 +10,7 @@ pkgbase = python-pywikibot
depends = python-mwparserfromhell
optdepends = python-wikitextparser: parsing MediaWiki wikicode
optdepends = python-stdnum: cosmetic changes for numbers
- source = https://github.com/wikimedia/pywikibot/archive/7.2.1.tar.gz
- sha512sums = c65f653cbbc34e69a7e24c53e7df243dc74d64c0fb134e2038014f53dc47a9efb0cdcc32fb1b7b6c1cab47b6590794b9ba6392457af2f66d5e81d7fdc14f1482
+ source = https://github.com/wikimedia/pywikibot/archive/7.3.0.tar.gz
+ sha512sums = 54c969a0fb227142c91e3945fe8f4ac849b16f566ed116ad7b884f29004d13beac5273c42ece84232fe0753ceac3b0dda003439b460606341d7304f34ec74f49
pkgname = python-pywikibot
diff --git a/PKGBUILD b/PKGBUILD
index 92c692ad3ee6..941a7c97b588 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Contributor: Simon Legner <Simon.Legner@gmail.com>
_base=pywikibot
pkgname=python-${_base}
-pkgver=7.2.1
-pkgrel=2
+pkgver=7.3.0
+pkgrel=1
pkgdesc="Python library that interfaces with the MediaWiki API"
url="https://www.mediawiki.org/wiki/Manual:${_base}"
license=(MIT)
@@ -12,7 +12,7 @@ depends=(python-requests python-setuptools python-mwparserfromhell)
optdepends=('python-wikitextparser: parsing MediaWiki wikicode'
'python-stdnum: cosmetic changes for numbers') # python-sseclient python-pydot python-google python-pymysql python-pillow python-mwoauth python-beautifulsoup4 python-fake-useragent flake8 python-darglint python-flake8-bugbear python-flake8-coding python-flake8-colors python-flake8-comprehensions python-flake8-docstrings python-flake8-future-import python-flake8-mock python-flake8-print python-flake8-quotes python-flake8-string-format python-flake8-tuple python-flake8-no-u-prefixed-strings python-pep8-naming python-pyflakes python-hacking
source=(https://github.com/wikimedia/${_base}/archive/${pkgver}.tar.gz)
-sha512sums=('c65f653cbbc34e69a7e24c53e7df243dc74d64c0fb134e2038014f53dc47a9efb0cdcc32fb1b7b6c1cab47b6590794b9ba6392457af2f66d5e81d7fdc14f1482')
+sha512sums=('54c969a0fb227142c91e3945fe8f4ac849b16f566ed116ad7b884f29004d13beac5273c42ece84232fe0753ceac3b0dda003439b460606341d7304f34ec74f49')
build() {
cd ${_base}-${pkgver}